TPM 2.0 cannot be turned on Windows 10 Fall creator version RRS feed

  • Question

  • I have TPM 2.0 turned on in BIOS with Secure Boot also switched on in a Dell Precision 7510 Mobile workstation.

    I get "Compatible TPM cannot be found" message in the Management Console

    I tried the following:

    1. Cleared TPM in BIOS

    2. Booted as admin user to Windows 10 Fall Creator version

    3. Ran tpm.msc and Windows recognizes TPM and the message says "TPM is ready to setup"

    4. Clicked "Prepare TPM"

    5. Getting a message saying "TPM is ready for use"

    6. Reboot computer

    7. Go back into tpm.msc

    8. Compatible TPM cannot be found

    I also tried Disabling Auto provisioning and enabling it again.

    TPM is not recognized at all


    Saturday, December 16, 2017 6:09 PM


  • REFER To MY THREAD titled:

    TPM 2.0 does not exist with Get-Tpm command through powershell

    • Marked as answer by JayPK1 Sunday, April 1, 2018 7:19 PM
    Sunday, April 1, 2018 7:19 PM

All replies