none
Custom Fields are showing any data or indicators in EPM2007/2010... RRS feed

  • Question

  • Hi All,
         i found very strange behavior of custom fields in epm 2007/2010. i will talk about epm 2007 for now. 

    i have to create a custom field for project center and project type. Actually what i want is to show the custom column in project center.but when i create a custom field of any type and i add this custom field in a view. So now when i go to project center so i can see the column there but not getting its values whether it is data/indicator.

     Suppose i created the custom field of number type and put 1000 value in its formula so then i must get this number value in this custom column in project center.
    same behavior with text type field.

     I am not getting whats going on, i am not getting any clue. help me get rid of this behavior of custom field, did you ever find this problem before.
    Any help would be greatfull... :(

    sandeep

    Thursday, May 17, 2012 5:18 AM

Answers

  • Hi Sandeep--

    Just a basic question, After you created a Custom field (e.g text ) on Project entity, Did you set the value of the field opening the project in MS project >Project Information & published the plan?

    The custom field value in project center views will show the data when you set the value in project(s) & publish the same.

    Does that help?


    If you found this post helpful, Please "Vote as Helpful";. If it answered your question, Please "Mark as Answer". Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Thursday, May 17, 2012 6:06 AM