none
Disable "The next time the computer....avoid losing your work" pop-up for domain accounts. RRS feed

  • Question

  • How do I disable the initial pop-up when users log in to a computer telling them to make sure they back up their stuff because steady state is being used?  My users all use domain accounts so I cannot use the suggestion posted here previously.  I looked in the registry and did a general search for content strings on my computer, but I cannot find the source of this pop-up.  Any assistance appreciated.
    • Edited by Cuba Pete Thursday, June 24, 2010 3:21 PM punctuation
    Thursday, June 24, 2010 3:19 PM

Answers

  • I found an answer elsewhere on the internet.  I removed bubble.exe from HKLM and added it to HKCU for the machine admin.  The admin still "benefits" from bubble.exe, but domain users--students--do not get the pop-ups.
    • Marked as answer by Cuba Pete Tuesday, June 29, 2010 6:23 PM
    Tuesday, June 29, 2010 6:21 PM

All replies

  • By the "suggestion posted here previously", you mean disabling Bubble.exe, that's the only way I know of to disable the pop up. Additionally, I thought SteadyState was not supported in Domain environments?

    Complexity is the enemy of Security -- Steve Gibson
    Thursday, June 24, 2010 6:08 PM
  • Yes, the bubble thing. I am attempting to stop domain users from modifying the file structure on the local machine without having to restrict too much access to local files. It is an interactive classroom environment, where I place files on a student share on the network. I have GPO'd out as many of the possibilities as I can, but wanted to make doubly sure that a snarky student wouldn't be able to mess up the workstation, thus getting out of doing an assignment for the interim. Plus, it helps out the other sysadmins in restoring a usable computer without have to clone a new one.
    Thursday, June 24, 2010 6:59 PM
  • Hi, have you tried removing bubble.exe from msconfig – startup items? I think the "posted here previously" is adding bubble.exe to block programs as this is not available on domain users.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, June 25, 2010 2:15 AM
    Moderator
  • I found an answer elsewhere on the internet.  I removed bubble.exe from HKLM and added it to HKCU for the machine admin.  The admin still "benefits" from bubble.exe, but domain users--students--do not get the pop-ups.
    • Marked as answer by Cuba Pete Tuesday, June 29, 2010 6:23 PM
    Tuesday, June 29, 2010 6:21 PM