locked
Startup Sound Only Heard in Headphone RRS feed

  • Question

  • Startup sound only heard in headphone since i changed startup sound through StartupSoundChanger software. And I have tried to restore startup sound, contact with software developer, and reinstall audio driver but nothing change. Anyone could help me?
    Friday, March 13, 2015 3:29 PM

Answers

  • Hi ThorlQ,

    Some required information are needed for us to help you.

    If you checked other windows startup sound in sound Tab, We would appreciate it if you could share with us some update.

    Does other sound/windows startup sound work properly with speaker?

    Did you check your issue under new account?

    If you are using an internal/external speaker, does your headphone/speaker have driver installed.

    Check your issue under clean boot mode

    http://support.microsoft.com/en-us/kb/929135

    Update your sound driver for good measure.

    Use Audio troubleshooter for Windows

    http://windows.microsoft.com/en-us/windows7/open-the-playing-audio-troubleshooter

    Regards

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Cloud_TS Wednesday, March 25, 2015 10:15 AM
    • Marked as answer by Cloud_TS Tuesday, March 31, 2015 7:13 AM
    Tuesday, March 24, 2015 2:29 AM

All replies

  • Hi Mohd Hariz Marzuki,

    Does other sound work properly with speaker?

    1. Uninstall this program first

    2. Click Start button, type mmsys.cpl in the Start Search box, and then click mmsys.cpl in the Programs list.

    User Account Control permission if you are prompted for an administrator password or confirmation, type your password or click Continue.

    3. Click the Sounds tab.

    4. Check the Sound schema, choose Windows Default and check “Play Windows Startup sound”, choose the sounds you like then reboot.

    If this issue still persists, this program might modified your registry entries, please recreate a new user account and check this issue again. This issue should disappear under new account.

    Regards

    D. Wu


    • Edited by Deason Wu Monday, March 16, 2015 6:03 AM
    • Proposed as answer by Cloud_TS Wednesday, March 18, 2015 7:12 AM
    Monday, March 16, 2015 5:58 AM
  • Hi D. Wu,

    Unfortunately the problem still exist, did you have any solution?

    Regards,

    ThorIQ

    Saturday, March 21, 2015 3:07 PM
  • Hi ThorlQ,

    Some required information are needed for us to help you.

    If you checked other windows startup sound in sound Tab, We would appreciate it if you could share with us some update.

    Does other sound/windows startup sound work properly with speaker?

    Did you check your issue under new account?

    If you are using an internal/external speaker, does your headphone/speaker have driver installed.

    Check your issue under clean boot mode

    http://support.microsoft.com/en-us/kb/929135

    Update your sound driver for good measure.

    Use Audio troubleshooter for Windows

    http://windows.microsoft.com/en-us/windows7/open-the-playing-audio-troubleshooter

    Regards

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Cloud_TS Wednesday, March 25, 2015 10:15 AM
    • Marked as answer by Cloud_TS Tuesday, March 31, 2015 7:13 AM
    Tuesday, March 24, 2015 2:29 AM