none
Many errors in logs after FAST SP2 update RRS feed

  • Question

  • After installing SP2 on a FAST server, I see several error in the logs.

    First, some days after the installation, the disk was filling with temporary files in C:\FASTSearch\data\sprel\worker\build_proc

    I followed the directions from here https://blogs.msdn.microsoft.com/microsoft_search_bloggers/2015/02/10/sprel-consuming-more-disk-space-and-spreladmin-status-not-showing-as-ready/ and it immediately freed up disk space, and the various processes were running as expected.

    Some days later I see the following in the event viewer log, errors like "Data transfer to WaLinkStorerReceiver failed, storing data on disk". When I look in the logfile C:\FASTSearch\var\log\walinkstorerreceiver\walinkstorerreceiver.log, it is filled with the message "systemmsg Batch is larger than maxiumum size (20971520), discarding it".

    The crawl log itself reports the following:

    The Content Plugin received a "Processing Error" response from the backend server for the item. ( ERROR: PostProcessBatch failure in processor SPCIDStorer. Traceback (most recent call last): \\ File "SPCIDStorer.py", line 63, in PostProcessBatch \\ File "TableSender.py", line 102, in send \\ File "TableSender.py", line 208, in BackupData \\ File "C:\d\cruise\builds\active\install\pyiocore\lib\python2.5\pyfileio\__init__.py", line 56, in __init__ \\ IOError: [Errno 2] The system cannot find the path specified: 'C:\\FASTSE~1\\data\\sprel\\cidstorer_backup\\1463493290.13395_tablesender.bak' \\ [1 )

    Any help would be much appreciated.

    Thank you.

    Wednesday, May 18, 2016 8:57 AM