none
"Unable to find report specified by URL,Please verify that both Server URL and Report URL are correct". Performance Point Dashboard Designer (SP 2013), SSRS 2012 Report. RRS feed

  • Question

  • Hello Everybody,

    I am using Sharepoint server 2013 , SQL Server 2012 SP1, PerfomancePoint and Reporting Services in SharePoint integrated mode.

    I built one report in SSDTusing an Analysis Services Cube. This report has 3 parameters. So the idea is use Dashboard Designer to use this SSRS Report and connect it with some PP Filters.

    The issue is that I am always obtaining "Unable to find report specified by URL,Please verify that both Server URL and Report URL are correct".

    I have the following settings in the PP Report:

    Server Mode: SharePoint Integrated

    SharePoint Site: http://MySharrepointSite:PortNumber/sites/bicenter

    Document library : Documents (selected from drop down, my report is deployed to document library)

    Report : report.rdl

    When I select the report from drop down list its giving the error in a pop up message box as "Unable to find report specified by URL,Please verify that both Server URL and Report URL are correct".

    I have tried to use the most simple report, only with one parameter, but is always displaying the error above.

    When I open the report directly from documents library its working fine and even it is working fine ( when I deployed the report) but the issue is parameters are not showing.

    Any idea? Please help.

    Thanks in Advance.

    • Edited by P T Reddy Thursday, May 8, 2014 11:10 AM
    Monday, May 5, 2014 2:04 PM

All replies

  • Hello,

    i have the same Problem now.

    But i use as Server: http: //projects.turck.com/PWA/ProjectBICenter/

    as Document Lib: Reports

    and as Report: /PWA/ProjectBICenter/OV_ReportLIB/Focus2019.rdl

    The generated full Path in the Preview of the MS SQL Server Reporting Service Looks like:

    'http://projects.turck.com/PWA/ProjectBICenter/Reports/PWA/ProjectBICenter/OV_Report_LIB/Focus2019.rdl'

    The Part "/PWA/ProjectBICenter/Reports/" is wrong, but it is not possible to adjust that.

    The right Full link to the Report is:

    'http://projects.turck.com/PWA/ProjectBICenter/OV_Report_LIB/Focus2019.rdl'

    The Dashboard designer generates the wrong link from the report settings.

    Ideas?

    Thanks,

    Olli

    Thursday, July 11, 2019 4:53 AM