none
A hotfix rollup (build 4.1.3613.0) is available for Forefront Identity Manager 2010 R2 SP1 RRS feed

  • General discussion

  • New patch for FIM:

    Prerequisites

    To apply this update, you must have Forefront Identity Manager 2010 R2 SP1 (build 4.1.3419.0 or a later build) installed.

    For BHOLD deployments, you must have hotfix rollup package 2934816 (build 4.1.3510.0) installed to apply this update.

    Restart requirement

    You must restart the computer after you apply the Add-ins and Extensions (Fimaddinsextensions_xnn_kb2980295.msp) package. You may also have to restart the server components.

    Replacement information

    This update replaces the following updates: 

    2980295 Hotfix rollup package (build 4.1.3599.0) is available for Forefront Identity Manager 2010 R2 SP1

    2969673 A hotfix rollup (build 4.1.3559.0) is available for Forefront Identity Manager 2010 R2

    2934816 A hotfix rollup package (build 4.1.3510.0) is available for Forefront Identity Manager 2010 R2

    More info / download link:

    A hotfix rollup (build 4.1.3613.0) is available for Forefront Identity Manager 2010 R2 SP1


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Wednesday, November 26, 2014 12:13 PM