locked
Content database attach problem in new farm RRS feed

  • Question

  • http://social.microsoft.com/Forums/getfile/1690/

    I am getting above error while restoring database. Could you please suggest me or tell  me, What is happening exactly.

     

    Thanks

    B


    • Edited by Mike Walsh FIN Thursday, August 11, 2011 4:40 PM Post URLs to images NOT the images. There are still people here on slow lines
    • Moved by Mike Walsh FIN Thursday, August 11, 2011 4:41 PM clearly NOT a General question (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, August 11, 2011 4:10 PM

Answers

All replies

  • it seems like the data file with same names are already present in the target folder where you are restoring the database. try restoring with different file name.

     

    Reference - http://social.msdn.microsoft.com/Forums/en-US/sqlintegrationservices/thread/29fba8af-30e1-4991-b8e0-eecb0840a63e/ 

     

    Let us know if you have already tried this.

    Thursday, August 11, 2011 4:55 PM
  •  

    Thanks for the quick reply.

    I tried with that solution

    " Msg 3154, Level 16, State 4, Line 1

    The backup set holds a backup of a database other than the existing 'Global_content' database.

    Msg 3013, Level 16, State 1, Line 1

    RESTORE DATABASE is terminating abnormally."

    i am getting this error. 

    Is there any other solution

    Thanks 

     

    Thursday, August 11, 2011 7:32 PM
  • Did you run the same command mentioned in the post earlier?

    I also found the following post, not sure if this is the similar command you are trying.

    Can you please check this - http://patelshailesh.com/index.php/the-backup-set-holds-a-backup-of-a-database-other-than-the-existing-database


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Emir Liu Friday, August 19, 2011 2:35 AM
    Friday, August 12, 2011 2:43 PM
  • bhanau,

    The forums have been upgraded recently to allow you to attach images.  Please can you amend your post with the original image so I can attempt to help.  The link given doesn't work for me.

    Cheers


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Friday, August 12, 2011 4:30 PM
    Answerer