none
Unable to send external emails from exchange 2013 RRS feed

  • Question

  • hello

    Recently I migrated exchange 2007 to exchange 2013 and the emails Send & receive were working fine but since yesterday I am unable to send external emails but I can able to receive external emails.

    any ideas please.

    Best Regards


    Nayeem Mohammed

    Monday, March 26, 2018 9:07 AM

All replies

  • What happens when you try?  Have you tried to use telnet to port 25 from your Exchange server to an SMTP server for another domain?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, March 26, 2018 9:33 PM
    Moderator
  • Please check that new Exchange servers are added to your send connector. By default they are not added automatically. Does it happen to both users hosted in EX2007 and EX2013?

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, March 27, 2018 7:21 AM
  • Hi NayeemBTC,

    To narrow down this issue, we have some things to confirm with you:
    1. Are some of users cannot send mails to external or all users cannot send mails to external?
    2. You cannot send mails to a specify domain or all domain?
    3. Have you check the SMTP log on your server?
    4. What the NDR says?

    If only some of users cannot send mails to external, please have a check whether you set a block list on your server for this mailbox.
    If all users in your server cannot send mails to the external, do they cannot send to a specify domain or all domain, if they just cannot send to a specify domain, please make sure this domain doesn’t block your server.
    If users cannot send mails to all domain, please have a check the NDR message and SMTP log.
    To enable the SMTP log, we should log in ECP →Mail Flow → receive connector → Client Frontend change the Protocol logging level from none to verbose

    Then, we can see the SMTP log at this location: \V15\TransportRoles\Logs\FrontEnd\ProtocolLog\SmtpSend 

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, March 27, 2018 8:32 AM
    Moderator
  • Hi NayeemBTC,

    Any update now?
    If the above suggestion helps, please be free to mark it as answer.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 2, 2018 1:55 PM
    Moderator