none
Problem installing CU4 (Wizard) RRS feed

  • Question

  • Hi all,

    I succesfully downloaded KB3026739 and I already installed the Server and Console update with msiexec.
    To create the Packages with their Programs in SCCM 2012 so I can deploy the updates to clients I had to run the Wizard but this is giving me an error.

    The first action 'Create Software-updatecatalog' fails.
    The log tells me that an EXE does not exist in a particular location: C:\Program Files\Microsoft Configuration Manager\hotfix\KB3026739\Server\x64 


    This is true as there is no EXE in this location, only a MSI is present.

    I was wondering if anybody else has come across this error and has a possible fix or solution for this.

    Thanks!

    • Edited by HFroyen Monday, February 9, 2015 9:12 AM
    Monday, February 9, 2015 9:10 AM

Answers

  • I installed the server update by first extracting the EXE to a folder with:
    CM12-R2CU4-KB3026739-X64-ENU.exe /x
    msiexec /i cm12-r2cu4-kb3026739-x64-enu.msi

    The Console update I installed with:

    msiexec.exe /p configmgr2012adminui-r2-kb3026739-i386.msp /L*v %TEMP%\configmgr2012adminui-r2-kb3026739-i386.msp.LOG REINSTALL=ALL REINSTALLMODE=mous

    This both worked like a charm.
    I thought running that first msiexec would give me the Wizard but it didn't.
    So I tried running the EXE by double clicking it.
    The Wizard came up but than gave me that error.

    I solved it by putting a copy of CM12-R2CU4-KB3026739-X64-ENU.exe in the C:\Program Files\Microsoft Configuration Manager\hotfix\KB3026739\Server\x64 folder. I than ran the other EXE and now it completes with Wizard without errors and the packages are created in my CM2012 Console.


    • Edited by HFroyen Monday, February 9, 2015 9:38 AM
    • Marked as answer by Joyce LModerator Tuesday, February 10, 2015 2:07 AM
    Monday, February 9, 2015 9:36 AM

All replies

  • Didn't you create the packages during the CU4 installation? See Ronni Pedersen's guide here

    http://www.ronnipedersen.com/2015/02/installing-sccm-2012-r2-cu4-quick-start-guide/



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson

    Monday, February 9, 2015 9:27 AM
  • I installed the server update by first extracting the EXE to a folder with:
    CM12-R2CU4-KB3026739-X64-ENU.exe /x
    msiexec /i cm12-r2cu4-kb3026739-x64-enu.msi

    The Console update I installed with:

    msiexec.exe /p configmgr2012adminui-r2-kb3026739-i386.msp /L*v %TEMP%\configmgr2012adminui-r2-kb3026739-i386.msp.LOG REINSTALL=ALL REINSTALLMODE=mous

    This both worked like a charm.
    I thought running that first msiexec would give me the Wizard but it didn't.
    So I tried running the EXE by double clicking it.
    The Wizard came up but than gave me that error.

    I solved it by putting a copy of CM12-R2CU4-KB3026739-X64-ENU.exe in the C:\Program Files\Microsoft Configuration Manager\hotfix\KB3026739\Server\x64 folder. I than ran the other EXE and now it completes with Wizard without errors and the packages are created in my CM2012 Console.


    • Edited by HFroyen Monday, February 9, 2015 9:38 AM
    • Marked as answer by Joyce LModerator Tuesday, February 10, 2015 2:07 AM
    Monday, February 9, 2015 9:36 AM
  • Glad you got it sorted. Normally you don't have the same trouble you did. It's literally Next, Next, Next.


    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson

    Monday, February 9, 2015 9:42 AM
  • I know, but with the CU3 update I had some trouble with the Next Next Next Wizard, and the solution for this was doing the msiexec commands. That's why I tried the same thing for the CU4 update.

    But it worked out now so everything Okay.

    Cheers.
    • Edited by HFroyen Monday, February 9, 2015 10:15 AM
    Monday, February 9, 2015 10:14 AM