none
Microsoft Virtual WiFi Miniport Adapter RRS feed

  • Question

  • Well I did not use my computer(Windows 8) for about a week and when I got back my headphones(SB Tactic 3D Rage) were not in the audio devices. I checked and saw that they were under "Unspecified" in the Devices and Printers(Control Panel), so I troubleshooted them and found no problems. I troubleshooted the Hp and found out that Microsoft Virtual WiFi Miniport Adapter 02 and 03 were not working properly and had a driver problem. So I tracked it down, uninstalled them, reinstalled them, tried to update them but access was denied even though I am the admin. Some help? Please?
    Thursday, August 7, 2014 10:40 PM

Answers

  • Hi,

    Did we configured wireless hosted network here?

    Please take a try to enable the built-in admin and then check the issue in device manager.
    This device is just a virtual device and it should not affect connecting the other devices.
    About the Wireless Hosted Network
    Have a read about the above article and then try to disable it if not needed, or type the following command :
    netsh wlan stop hostednetwork
    netsh wlan set hostednetwork mode=disable
    Here is the reference:
    Uninstall Microsoft Virtual WiFi Miniport Adapter Permanantly
    http://social.technet.microsoft.com/Forums/windows/en-US/e7d49799-18fa-4b6c-9854-f94c7913c14d/uninstall-microsoft-virtual-wifi-miniport-adapter-permanantly?forum=w7itpronetworking

    For the Unspecified headphone issue, please first take a try with the hardware and device troubleshooter,

    Control Panel\All Control Panel Items\Troubleshooting\Hardware and Sound
    Choose hardware and devices.

    Also please try to reinstall the most update drivers for your headphone from their official website.

    Best regards,

    Wednesday, August 13, 2014 1:12 AM
    Moderator

All replies

  • Could you create another user account with administrative privileges and recheck the issue?

    S.Sengupta, Windows Entertainment and Connected Home MVP

    Friday, August 8, 2014 12:18 AM
  • Hi,

    Did we configured wireless hosted network here?

    Please take a try to enable the built-in admin and then check the issue in device manager.
    This device is just a virtual device and it should not affect connecting the other devices.
    About the Wireless Hosted Network
    Have a read about the above article and then try to disable it if not needed, or type the following command :
    netsh wlan stop hostednetwork
    netsh wlan set hostednetwork mode=disable
    Here is the reference:
    Uninstall Microsoft Virtual WiFi Miniport Adapter Permanantly
    http://social.technet.microsoft.com/Forums/windows/en-US/e7d49799-18fa-4b6c-9854-f94c7913c14d/uninstall-microsoft-virtual-wifi-miniport-adapter-permanantly?forum=w7itpronetworking

    For the Unspecified headphone issue, please first take a try with the hardware and device troubleshooter,

    Control Panel\All Control Panel Items\Troubleshooting\Hardware and Sound
    Choose hardware and devices.

    Also please try to reinstall the most update drivers for your headphone from their official website.

    Best regards,

    Wednesday, August 13, 2014 1:12 AM
    Moderator
  • DIRIGETE  A INICIO DE SESIÓN   Y  PREPARA HERRAMIENTAS DEL SISTEMA   Y HABILITA  TODAS LA CARACTERÍSTICAS  DE COMPUTERACIZACIÓN   DEL  SISTEMA  .NO OBSTANTE  PUEDES DESISTALAR  LOS CONTROLADORES  DE LOS DISPOSITISVOS  Y VOLVERLOS    ISNTALAR  DÁ   RESULTADO  .LO QUE SI TE DIGO  ÉS QUE  UN ADPATADOR  A MÍ ME LLEVA DE PUTO CULO.
    Sunday, March 5, 2017 11:18 PM