none
Security Warnings RRS feed

  • Question

  • Hi,

    We are facing a issue in one of our Windows 2008 Server which is connected to internet via proxy. Whenever we are trying to open any website it is giving warning as below.

    Security Warning: The current Web page is trying to open a site on your intranet.
    Do you want to allow this?

    Current Site: www.whatever.com
    Intranet site: http://Proxy.domain.com

    I have already tried "'Websites in less privileged web content zone can navigate into this zone" for all zones to enable/disable but no use. I have tried enabling/Disabling Protected mode for all zones but no use.

    The Intranet site in the warning is showing the address of one of our proxy server node.

    Please suggest

    Friday, April 8, 2016 12:29 PM

Answers

  • Hi,

    "The Intranet site in the warning is showing the address of one of our proxy server node. "

    Are you sure its mapping to the Intranet zone?

    From a windows client (not a server version of windows)...

    File>Properties to determine which IE security zone a domain is mapped to.

    f12>Networking tab, click the Start button to record requests and responses.... look for the redirects and examine the url of the request to the second proxy.

    You should not use server versions of windows to casually surf the web as their IE versions run in an enhanced security mode (with different security zone settings).

    Regards.


    Rob^_^

    Sunday, April 10, 2016 11:53 PM

All replies

  • Hi,

    "The Intranet site in the warning is showing the address of one of our proxy server node. "

    Are you sure its mapping to the Intranet zone?

    From a windows client (not a server version of windows)...

    File>Properties to determine which IE security zone a domain is mapped to.

    f12>Networking tab, click the Start button to record requests and responses.... look for the redirects and examine the url of the request to the second proxy.

    You should not use server versions of windows to casually surf the web as their IE versions run in an enhanced security mode (with different security zone settings).

    Regards.


    Rob^_^

    Sunday, April 10, 2016 11:53 PM
  • Hi Sukhwin08,

     

    Based on your description, I noticed the message, this message is most likely to occur for users browsing the Internet with IE, after IE security updates have been applied that change the Internet, Local Intranet, and Trusted zone settings.

     

    As Rob mentioned, please try it.

    Best Regards,

    Tao



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, April 11, 2016 12:07 PM
    Moderator