locked
Outlook 2016 mailboxes prompting for password RRS feed

  • Question

  • Hello,

    Our organization is using Office365 and have office 2013 and 2016 desktop apps.

    Ever since Friday, some users outlook have started prompting for password even if it is not expired. The Windows security box keeps looping even if the correct password is entered. Mail is still flowing, but we cannot get rid of the Windows securite prompt. Even if I force change a password in the admin portal, the box will keep looping.

    This problem was initially reported by 2 users, however it has spread to 30+ users in our organization.

    Has anyone seen this before with Outlook 2016 connected through O365, if so what was the Resolution? 

    Tuesday, August 1, 2017 8:13 AM

Answers

  • This issue has disappeared for all 30 + users today without any intervention.

    It seems MS might have resolved it without publicly announcing the cause/resolution.

    Is it fine for your organizations?

    Thursday, August 3, 2017 2:23 AM

All replies

  • yes we've seen it on approx 10 users, all seem to have started on Friday the 28th.  Can you check the version of those users office install, it seems like version 1701 7766.2096 is the problem or at least thats my theory so far.  Updating them to build 7766.2099 seems to fix it.
    Tuesday, August 1, 2017 1:44 PM
  • Hi MNcomputerguy

    Users on 2016 having the issue do have 1701 7766.2096

    I tried updating it to 7766.2099, it worked for about an hour for me, however now the prompt has returned.

    Not sure what else I can try at this point.

    Thank you

    Tuesday, August 1, 2017 5:21 PM
  • one other thing im finding, after the update, go to file>account in one of the office apps and make sure that the logged in user name matches your exchange/office 365 credentials.  

    In my customers case they use office 365 but we found after the update this morning going to file>account in outlook or excel was showing the local domain user rather than the office 365 account like it should.

    We're testing that out, so far it seems to be working doing both of those items

    Tuesday, August 1, 2017 5:24 PM
  • Hello,

    The ‘Prompting for Password’ issue is common for MS Outlook users, and it can be caused due to:

    • The Outlook settings may be configured to ask for credentials.
    • The Authentication Settings would be required for the outgoing server and incoming server.
    • The password cached in the credential storage can be incorrect.

      You can try the following solutions:
    1. If the caps lock is on, turn it off because some passwords are case sensitive.

    2. Check whether the entered password is correct or not.

    3. Restart the Outlook and create a new mail profile.

    If the issue still persists, you can also try the solutions given below:

    1. If you are using older Outlook version, then install the latest version.
    2. Then reboot your system.
    3. Then try to enable Remember Password option.

    • Go to File >> Account Settings >> Select Email.
    • Select an account >> A new window will appear >> Check Remember Password.

    Hope this will help you to resolve the problem.



    Best Regards,
    Jessica

    Wednesday, August 2, 2017 5:25 AM
  • Hi Mark,

    Have you checked if Outlook is configured to prompt you for credentials?

    Please try the following steps and see the result:

    1. Go to File tab > Info > Account Settings > Account Settings…, highlight your Exchange account and click Change button. 
    2. Click on More Settings button, select the Security tab.
    3. Under the User Identification, make sure the “Always prompt for logon credentials” option is not selected.

    For other possible resolutions, hopefully the forum article below can be helpful:

    https://social.technet.microsoft.com/Forums/en-US/bcd2d9c2-1a1b-4446-bf32-69fee8cdf11b/why-does-outlook-keep-prompting-for-password?forum=outlook

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, August 2, 2017 9:50 AM
  • Hi,

    We've the same issue but we dont have selected "always prompt for logon credentials" option and the security negotiation is empty and disabled.

    The affected users in our environment have Windows 10 SO and Premium License Office 365 Premium Plan. We did this steps:

    -Create new profile

    -Delete credentials in credential manager and add again.

    -Access through OWA is OK.

    We open a case with our Email Provider because we see a case EX111618 related in Health Tab on Office365 admin console.

       

    Wednesday, August 2, 2017 11:51 AM
  • This issue has disappeared for all 30 + users today without any intervention.

    It seems MS might have resolved it without publicly announcing the cause/resolution.

    Is it fine for your organizations?

    Thursday, August 3, 2017 2:23 AM
  • Hi Mark,

    Glad to see that the issue has disappeared and thanks for sharing the update with us :)

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, August 3, 2017 4:44 AM
  • today the issue dissapeared


    Thursday, August 3, 2017 9:18 AM
  • We were having the issue for three users in our organisation. Today, the issue disappeared. I think Microsoft must have fixed something in the background!
    Thursday, August 3, 2017 10:22 AM