none
MDT 2013 Update2 - Deployment always stopps at 59 percent without installing applications. RRS feed

  • Question

  • Hi,

    I recently migrated my MDT to new server and installed all software to the latest version. When I deployed windows 10, it always installed the OS and then jump out of the deployment, it ended up to boot to windows and look nothing wrong, but it didn't finish the whole procedure. When I checked the log, it turned out it jumped out of the deployment with no errors at all. the status stopped as running at 59%, just finished at the Postinstall and reboot, but never got into State Restore to install any application.

    I tried to re-created a new Deployment share and started from scratch, but it still didn't fix it.

    Anyone have any idea about this? I am really devastated about it.

    I can upload the CustomSettings.ini and log files if needed.


    • Edited by Felix_AU Thursday, September 22, 2016 4:19 AM
    Thursday, September 22, 2016 4:19 AM

All replies

  • Two failed attempt I did:

    1. I rebooted the PC to MDT and tried to continue the deployment and still failed.

    2  I created a Postinstall Task Sequence to install the applications, but it still failed. the error msg like this:

    "Property LTISuspend is now = LiteTouch is trying to perform NIC configuration.
    This cannot be performed in Windows PE.
    If booting from a USB Flash Disk, please remove all drives before restarting.
    Otherwise, ensure the hard disk is selected first in the boot order of the BIOS."

    Thursday, September 22, 2016 4:26 AM
  • The logs would be great. Just post a URL link to them.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Thursday, September 22, 2016 10:49 AM
    Moderator