locked
Remote Assitance offer from Win7 or 8 to Windows Xp PC RRS feed

  • Question

  • Hi,
    I'm trying to find out, why i cannot offer remote assistance from Windows 7/8 to Windows Xp. Remote assistance is working, if i send invitation file from Xp computer to Windows 7/8 PC, but if try just offer remote assistance using "Advance connection option for help desk" using windows 7/8 by typing Xp computer name or IP, i get this error: http://patrickhoban.files.wordpress.com/2012/09/ra-error1.png?w=595  
    P.S. permissions i have, computer turned on, with network everything is ok, firewall in WinXp is turned off, remote assistance working correctly with Vista, 7 and 8.
    Maybe somebody know, where is the problem?
    Monday, June 3, 2013 8:15 AM

Answers

  • Tried this?? :  right-click the Computer – Properties, click Remote settings on the left panel. Under the Remote Tab, select “Allow connection from computers running any version of Remote Desktop (less secure)”.

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, June 7, 2013 11:13 AM
    Moderator
  • Check : http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/06ce372f-64d7-40ee-978f-1fc67459db8c

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, June 3, 2013 8:29 AM
    Moderator

All replies

  • Check : http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/06ce372f-64d7-40ee-978f-1fc67459db8c

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, June 3, 2013 8:29 AM
    Moderator
  • I checked that, it's not helping because there isn't answer to my question
    Friday, June 7, 2013 9:24 AM
  • Tried this?? :  right-click the Computer – Properties, click Remote settings on the left panel. Under the Remote Tab, select “Allow connection from computers running any version of Remote Desktop (less secure)”.

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, June 7, 2013 11:13 AM
    Moderator
  • Yes. :)
    Friday, June 7, 2013 11:34 AM