locked
ADFS 3.0 issue with Exchnage 2013 CU8 RRS feed

  • Question

  • Hi,

    Last day I installed ADFS on Windows Server 2012 r2 and add OWA/ECP as Relying Party Trusts. After configuring Exchange organization and OWA/ECP virtual directory to be ADFS Aware, my problem appears.

    When I try to open mailbox over OWA, encountered with blank page and nothing happen(https://mail.mydomain.com/owa/?bO=1).

    I checked ADFS separately and it works fine by this address: https://fs.mydomain.com/adfs/ls/IdpInitiatedSignon.aspx

    Exchange 2013 CU8 installed on our Exchange servers.

    Note!: after enabling any other authentication method (like: WindowsAuthentication) for virtual directory, everything will be OK but without ADFS functioning.

    Is there any problem with Exchange CU in this case

    Wednesday, September 27, 2017 7:35 AM

All replies

  • Is there anybody here to help me?!!!
    Saturday, October 14, 2017 8:05 PM
  • Have you added the ADFS token signing certificate to the Exchange Server trusted root certificate stores. This could make this work.

    Saturday, October 14, 2017 8:12 PM
  • Hi, Yes I didi it in my installation steps.
    Sunday, October 15, 2017 6:16 PM
  • After you enable ADFS. Could you try to login via powershell. It is possible that the setup has an issue with your Exchange backend certificate.
    Sunday, October 15, 2017 6:38 PM
  • I enable and disable Authentication method by powershell, so new session will be established there. Is it enough or I should do more.
    Sunday, October 15, 2017 8:52 PM
  • CU 16 installed but still there is problem with adfs integrated login
    Tuesday, November 14, 2017 8:43 PM