none
The parameter is incorrect when try to run any .exe fie RRS feed

  • Question

  • The parameter is incorrect when try to run any .exe fie....Even after system restore getting the same error....Even when try to open regedit getting the same error
    Tuesday, November 8, 2016 2:49 AM

All replies

  • Hello,

    Please uninstall the third-party software on your system and run SFC /SCANNOW command at administrative Command Prompt and see if that helps.

    Hope this helps, Good luck :)

    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Tuesday, November 8, 2016 8:55 AM
  • Hello


    This error has been known to occur as a result of one of the following causes:

    Cause 1: Outdated version of Windows

    The most common cause of this error is an outdated version of Windows. If that’s the case, the user should install the hotfix to fix the error.

    Cause 2: Incorrect decimal symbol setting

    On languages and locales other than English(US) this error may occur if the decimal symbol is set to a value other than “.”(dot).

    Cause 3: System files are corrupt

    Another possible cause of this error is a corrupt or missing system file. This may happen because of disk write errors, power outages or virus attacks.


    Regards, Regin Ravi

    Tuesday, November 8, 2016 10:28 AM
  • Hi,

    Besides that, download the proper ISO file that applied to your Windows version to do In-Place Upgrade:

    Download Windows 10

    https://www.microsoft.com/en-us/software-download/windows10


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 9, 2016 9:43 AM
    Moderator