none
2016 Production Checkpoint and SCCM 1610

    Question

  • I am trying to take a snapshot of a 2016 Server running SCCM 1610 using a production checkpoint without failback to standard checkpoint and it keeps failing, If I enable failback to standard or do a standard the checkpoint works correctly.

    My backup product takes a snapshot, copies the snapshot and then deletes it. I am using Windows Server 2016 desktop experience with Hyper-V. The VM is version 8 and I have already checked permissions and disk space and these aren't the issue.



    Ronald Carter

    Saturday, March 11, 2017 5:22 AM

All replies

  • What backup product are you using?  Is it designed to work with the production checkpoint capability?

    . : | : . : | : . tim

    Saturday, March 11, 2017 2:39 PM
  • I use a program called ARCycle.

    It runs a powershell command to checkpoint the VM and then exports the checkpoint.

    The problem isn't in the backup software as that works fine with production checkpoints the issue is even when manually creating a checkpoint it fails creating a production one and will revert back to a standard one


    Ronald Carter

    Saturday, March 11, 2017 8:07 PM
  • Does the backup work for other VMs and only fails on the SCCM VM?  If so, you might want to ask some SCCM experts if SCCM supports this capability.

    . : | : . : | : . tim

    Sunday, March 12, 2017 7:45 PM
  • Yes all the other VM's backup properly with production checkpoints, Just not sccm

    Ronald Carter

    Sunday, March 12, 2017 10:59 PM
  • Hi Ronald,

    >>when manually creating a checkpoint it fails creating a production one and will revert back to a standard one

    Did you get any errors?

    >>Yes all the other VM's backup properly with production checkpoints, Just not sccm

    You may post in SCCM forum to see if anyone have got the phenomenon and know the solution.

    https://social.technet.microsoft.com/Forums/en-US/home?category=systemcenter2012configurationmanager

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 13, 2017 4:13 AM
    Moderator
  • Hi, 

    I Had same problem on 2016 HPV Cluster and SCCM. Production checkpoints cannot create. Standard checkpoint works fine. We had about 40pc 2016 servers and production checkpoints works without any problems.  SCCM is only problem.  I read somewhere site manager doesn´t support production snapshot is that true? 

    Wednesday, February 28, 2018 1:17 PM
  • You would be better served by asking questions concerning SCCM in one of the SCCM forums.  SCCM is not Hyper-V.  And you have posted your question in the Hyper-V forum.

    tim

    Wednesday, February 28, 2018 2:26 PM