locked
Not able to send as on a mailbox for Outlook 2016 RRS feed

  • Question

  • Hello,

    Having issues where a user is unable to "send as" from a mailbox I created on Exchange. Even though I created this mailbox and then went to delegate control and gave them Send As, Send on Behalf and Full Control they are getting a bounce back with this error:  This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524]

    I also made sure in powershell that it showed their attributes to this mailbox as Send AS. Can anyone help?

    Wednesday, April 10, 2019 1:27 PM

Answers

  • Hi Jeff,

    Can you "send as" from this mailbox on the web mail? This helps determine whether the permission works correctly.

    What's the version of Exchange server? According to my research, this issue may occur if the address in the From box was automatically populated by using outdated, locally cached information when User A typed User B's address.

    To resolve this issue, follow these steps:

    • In the new email message in Outlook, click From, and then click Other Email Address.
    • In the Send From Other E-mail Address window, click From, change the address book to the global address list (GAL), and then select the user to whose mailbox you were granted Send As permissions. For example, select User B.

    You can find more details in this article.

    Besides, do you have cached Exchange mode enabled? To double confrim this issue, please switch to Online mode and then select this email address from Address Book. Confirm if the issue can be reproduced.

    By the way, when tesing here, I added the mailbox as an additional mailbox via Account Settings. You can also add the mailbox manually to test the result.

    To do this, please click File > Account Settings > Account Settings. Double click your mailbox and choose More Settings. Under Advanced tab, click Add.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, April 12, 2019 5:44 AM
    • Marked as answer by Jeff at Frank Friday, April 12, 2019 5:05 PM
    Thursday, April 11, 2019 4:25 AM

All replies

  • Hi Jeff,

    Can you "send as" from this mailbox on the web mail? This helps determine whether the permission works correctly.

    What's the version of Exchange server? According to my research, this issue may occur if the address in the From box was automatically populated by using outdated, locally cached information when User A typed User B's address.

    To resolve this issue, follow these steps:

    • In the new email message in Outlook, click From, and then click Other Email Address.
    • In the Send From Other E-mail Address window, click From, change the address book to the global address list (GAL), and then select the user to whose mailbox you were granted Send As permissions. For example, select User B.

    You can find more details in this article.

    Besides, do you have cached Exchange mode enabled? To double confrim this issue, please switch to Online mode and then select this email address from Address Book. Confirm if the issue can be reproduced.

    By the way, when tesing here, I added the mailbox as an additional mailbox via Account Settings. You can also add the mailbox manually to test the result.

    To do this, please click File > Account Settings > Account Settings. Double click your mailbox and choose More Settings. Under Advanced tab, click Add.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, April 12, 2019 5:44 AM
    • Marked as answer by Jeff at Frank Friday, April 12, 2019 5:05 PM
    Thursday, April 11, 2019 4:25 AM
  • clearing the cache and then going Global Address List (GAL) and using the new mailbox in there worked like a charm!
    Friday, April 12, 2019 5:50 PM