locked
Netlogon Vulnerebility CVE-2020-1472 RRS feed

  • Question

  • Netlogon Vulnerebility CVE-2020-1472

    Ref: kb 4557222

    I am an IT consultant, my clients have number of unsupported Windows 2003\R2, Win 2008\R2 OS which they cant upgrade due to many dependencies. Keeping that in mind please answer the following.

    1) What do I do with these operating systems which host Active Directory?

    2) What do I do with these operating systems which are member servers?

    3) How can te GPO "Digitally sign or encrypt Secure channel data" help us prevent attack on supported and non supported OS?



    Thanks,

    Mike


    Monday, August 24, 2020 6:02 AM

All replies

  • Hi there,

    Plus one for this, many thanks.

    Oscar

    Tuesday, September 22, 2020 12:27 PM