locked
Azure Backup Server / DPM - Online Status 'Unknown' RRS feed

  • Question

  • My Azure Backup Server is protecting some on-premises resources and has been doing a fine job. Recently, after a power failure, the DPM server rebooted and ever since then, my Online protection status says "Unknown" and when I click on it, the screen is stuck on "Refreshing registration status".

    All backups to the cloud are failing. I have tried rebooting the server a couple times and checking connectivity. All appears ok. How can I fix the online status so that cloud protection will work again? Can I do it without having to reinstall the entire thing, or to lose my existing recovery points?

    I have the latest Azure Backup Server version 12.0.332.0. 



    • Edited by noamo48 Monday, November 27, 2017 6:07 PM
    Monday, November 27, 2017 4:04 PM

All replies

  • Download the latest version (2.0.9099.0) of the backup agent from here and check the registration status.

    Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members

    Monday, November 27, 2017 7:02 PM
  • In Windows Azure Management > Recovery Services > select the Backup Vault >on server tab > select server > click Allow Re-Registration.

    Also you can check this article

    https://docs.microsoft.com/en-us/azure/backup/backup-azure-troubleshoot-vm-backup-fails-snapshot-timeout


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question, please click "Mark As Answer" Mai Ali | My blog:Technical | Twitter: Mai Ali

    Monday, November 27, 2017 7:53 PM
  • I downloaded and installed the latest agent from the link you specified. I also rebooted the server. While it does display the new agent version number, unfortunately, there is no change in the registration status.
    Tuesday, November 28, 2017 12:01 AM
  • I tried finding the option to "Allow Re-Registration" but it's not listed anywhere, and there is also no server tab. This is a vault in the new portal (portal.azure.com) only. It does not show up in the old portal.
    Tuesday, November 28, 2017 12:02 AM
  • Hi,

    Can you please your contact details to AzureBackupForumHelp AT service.microsoft.com

    We want to take this offline to have a look at the logs.

    Tuesday, November 28, 2017 12:31 PM
  • Re-registering the server to the vault could address this error. You can re-register the server from MABS console a Management a Register (screenshot below) using the vault credentials downloaded from the vault and passphrase you have already set.

    Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members

    • Proposed as answer by vikranth s Thursday, December 7, 2017 4:24 PM
    Thursday, December 7, 2017 4:24 PM