locked
"Manage Permissions" Option Disappeared from WSS 3.0 Folder ??? RRS feed

  • Question

  • I recently managed user permissions of a folder in a sharepoint library (in fact, several folders). Now I am having problems with this one folder- the "Manage Permissions" option when the arrow ont he right of the folder link is clicked has disappeared. I have tried changing the folder name, rejecting and approving it, and reverting to an older version but the "Manage Permissions" option is still gone. I am able to access the folder but another user that needs acess cannot. I tried copying all the files to a new folder. This would work, but I wold lose all metadata associated with those files which is not an option.

    Any help would be dearly appreciated!

    Thank you.

    Tuesday, November 5, 2013 2:04 PM

All replies

  • It sounds like you were delegated responsibility of managing permissions and for some reason your rights have been removed.

    Is there someone else with more permissions to the site than you (an administrator or site owner for example)? They would be able to restore the permissions you need to manage permissions.


    Monday, November 11, 2013 8:04 PM