locked
How to show the chinese input character language bar on Windows7 ? RRS feed

  • Question

  • I already set the Language (input and display) to chinese, but the language bar always hidden and even I type "ctrl" + "space" cannot show the chinese input.
    • Moved by Ronnie VernonMVP Wednesday, June 17, 2009 10:52 PM Focus (From:Windows 7 Installation, Setup, and Deployment)
    Wednesday, June 17, 2009 3:19 PM

All replies

  • Genma,

    If you right-click on the Taskbar and navigate through the Toolbars menu, is the Language bar an available option?
    -Alex
    Wednesday, June 17, 2009 11:12 PM
  • Hi Alex,

    Thanks for your help. When I right-click on the taskbar, the language bar not available. And I found a strange situation. Once I start some program (e.g. ccleaner) the language bar will show a while then hidden but I can found it anymore.

    Thanks!
    Genma
    Thursday, June 18, 2009 12:56 AM
  • Genma,

    After verifying that your settings are fine and the language bar should be displayed as normal, try removing all of your additional keyboard layouts and restarting the computer. The cause of this bug is still unknown, but this fix occasionally works, and you can re-add the other input languages afterward.
    -Alex
    Thursday, June 18, 2009 3:07 PM
  • The language bar settings are hidden pretty deep in the Control Panel.

    Go to "Control Panel > Clock, Language, and Region > Change keyboards or other input methods > Change keyboards > Language Bar tab" and try some of the settings there to see if it makes a difference.

    -Nick




    Thursday, June 18, 2009 5:31 PM
  • Hi Nick and Alex,

    Try both of your method, but still can't show the language bar and no difference when i change any setting...
    .
    Thanks!
    Wednesday, June 24, 2009 8:57 AM
  • Hi Genma,

    I also have the same problem like you. I don't know why I cannot see my language bar. It is hard for me to type chinese without the language bar ... :(

    Wednesday, August 1, 2012 3:24 PM