locked
Outlook not receiving emails from Exchange RRS feed

  • Question

  • One of our users is reporting that Outlook is not receiving new emails from our Exchange server. They can receive them on their phone. I have tried repairing the PST, creating a new profile, reinstalling Outlook, but these have only worked temporarily.
    Thursday, May 14, 2020 10:54 AM

All replies

  • Hello,

    Do you use Exchange Online or Exchange Server?

    Is the user able to log on to OWA?

    Do other users have the same problem?

    Does your autodiscover work properly (https://testconnectivity.microsoft.com)?

    Which version of Outlook are you running?

    Regards,

    Niels

    Thursday, May 14, 2020 12:51 PM
  • We use Exchange Server, the user can log onto OWA, no other users have reported the problem to me, the user has Outlook 2019 installed.
    Thursday, May 14, 2020 1:38 PM
  • Hi Nicholas,

    Could you please answer the other questions too?

    Which version of Exchange do you use?

    Does your autodiscover work properly (https://testconnectivity.microsoft.com)?

    Thanks,

    Niels

    Thursday, May 14, 2020 2:26 PM
  • It is Exchange Server 2013. Autodiscover works properly.
    Thursday, May 14, 2020 2:39 PM
  • One of our users is reporting that Outlook is not receiving new emails from our Exchange server. They can receive them on their phone. I have tried repairing the PST, creating a new profile, reinstalling Outlook, but these have only worked temporarily.
    Have the user tried to open outlook on another desktop/laptop? It may be related to windows profile.
    Thursday, May 14, 2020 4:16 PM
  • Hi Nicholas,

    >> Outlook is not receiving new emails from our Exchange server.
    To further confirm if the issue is related to your Outlook client, please log in to the webmail and see if you can receive messages normally.

    >> I have tried repairing the PST, creating a new profile, reinstalling Outlook, but these have only worked temporarily.
    According to your description, it seems that your operations were indeed useful to your issue. However, there might be something in your windows which corrupted your Outlook repeatedly. In order to conduct further researches on your issue, please try the following suggestions to troubleshot:

    1. Antivirus softwares may cause issues like this. Please try exiting the antivirus software and repeating the fix operation you had done before to see if there is any difference.
    2. If the problem still continues, it is suggested to try to create a new windows user and see if it works.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, May 15, 2020 1:43 AM
  • Hi Nicholas,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, May 18, 2020 7:42 AM