none
Can I Install the SP2 of SQL Server 2012 for FIM 2010 R2 RRS feed

  • Question

  • Hello Everybody



    I can't find information about if the SP2 SQL Server 2012 is supported for ForeFront Identity Manager 2010 R2.

    Could Someone confirm if I Can install SP2 on SQL Server 2012 that has the FIM's databases??

    ThankYou


    Wednesday, June 24, 2015 8:23 PM

Answers

  • I have currently running FIM 2010 R2, (latest hotfix) running in SQL 2012 R2 SP2 in production.

    I upgraded from SP1 without any issues.

    /Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    The question is - is it supported or not? We all know that FIM can be installed and run as should on Windows Server 2012 R2, but it is not supported :)

    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Thursday, June 25, 2015 1:00 PM

All replies

  • As far I know, Microsoft do not treat Service Packs as next version of software (you still use the same licenses for example) so yes - it is supported as SQL 2012 is.

    What would be considered as a next version would be "R2, R3.." and so on or another date (SQL 2014) in name.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Wednesday, June 24, 2015 9:11 PM
  • When FIM 2010 was released, It wasn't supporting with Sql Server 2008 SP2. Only worked with SQL Server 2008.   When Microsoft Released R2 for FIM 2010 was supported with SP2 for SQL Server 2008. 

    So, I prefer have some confirmation about this SP2 update SQL Server 2012
    Wednesday, June 24, 2015 9:36 PM
  • I have currently running FIM 2010 R2, (latest hotfix) running in SQL 2012 R2 SP2 in production.

    I upgraded from SP1 without any issues.

    /Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, June 25, 2015 8:10 AM
  • Yes. I use this combination.

    GH

    Thursday, June 25, 2015 10:47 AM
  • I have currently running FIM 2010 R2, (latest hotfix) running in SQL 2012 R2 SP2 in production.

    I upgraded from SP1 without any issues.

    /Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    The question is - is it supported or not? We all know that FIM can be installed and run as should on Windows Server 2012 R2, but it is not supported :)

    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Thursday, June 25, 2015 1:00 PM
  • I know Dominik,

    this was just a addition to your post.

    It like you said, SP's does not count as "new version" an so it is supported, afaik.
    I remeber there where a statement about this somewhere, but I can' find the link right now.

    /Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, June 25, 2015 1:08 PM