none
DPM 2010 tape write error. RRS feed

  • Question

  • Hi

    I have SCDPM 2010 and a PG thet backup data on NAS iSCSI and the long retention are on HP Autoloader. The backup on NAS is ok, on tape fail with error code 3311 (DPM failed to comunicate with WS08-DPM because of a comunication error with the protection agent. (ID 53 details: Server execution failed 0x80080005)).

    I search this errror and the solution is reinstall Remote Agent but the WS08-DPM is the DPM server and i can't install the DPMRA. I try to repair the installation on control panel but the option is unvailable. Can I fix this?

    Also when I try to start the DPMLA service (manual) I recive this error in system event and the service not start: ID 7024, source Service Control Manager - The DPMLA service terminated with the service-specific error Element not found..

    I Try to to serch this error but I find only for DPMRA and not DPMLA.

    The Autoloader end tape are ok. The hardware diagnostic and test are ok. The device is corretly installed on Windows 2008 R2. The data in C:\Program Files\Microsoft DPM\DPM\Config\DPMLA.xml are corret.

    Please help me, thank you.

    Wednesday, July 11, 2012 8:06 AM

Answers

  • Closing for housekeeping.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, September 3, 2013 9:17 PM
    Moderator