locked
Aero won't work! It worked before!? (Windows 7 Ultimate 64-bit) RRS feed

  • Question

  • I am a hardcore PC Gamer! I started to play Red Faction: Armageddon. I was playing with no problems it was fast. I got an alert the I had "high CPU usage" and it ask me to go to Windows 7 Basic. My computer has 12.0 GB of RAM and 4.6 GHZ i7 processor. The video card is a Radeon HD 5930 1GB. Before Aero was running with no problem. I've tried everything, like: Troubleshooting, changing Aero themes, and everything else! There is a snapshot here: _ Any help is very appreciated.
    Photobucket
    Friday, June 17, 2011 12:22 AM

Answers

  • Hi,

    Please go to Device manager and check if your display card is working properly.

    As this issue occures recently, system restore can be under consideration first.

    If Aero stoped working totally, please turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors.

    If it partially working, please try the following steps:

    1. Click on Start and type regedit at run
     
    2. Now Navigate to the following registry key:
     
    HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
     
     
    3. In the right details pane, create following Three DWORD (32-bit value) entry
     
    UseMachineCheck, and set its value to 0.
     
    Blur, and set its value to 0.
     
    Animations, and set its value to 0.
     
     
    4. Close Regedit

     
    5. Click on Start and type CMD with administrative Priviliges
     
     
    6. Now type following command
     
    Net Stop uxsms
     
    Net Start uxsms
     
    Above command will stop and start Desktop Window Manager Session Manager.
     
     
     
    7. Now you can turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors
     

     
     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Monday, June 27, 2011 3:09 AM
    Wednesday, June 22, 2011 7:07 AM
  • Here are some things you may not have tried:

    1. Sometimes simply going to Control Panel > Classic View > Performance Information and Tools solves the problem. If there is new hardware, just click ‘Refresh Now’ or ‘Update my score‘.
    2. Right-click the Desktop > Personalize > Windows Color and Appearance > open Classic Appearance. Is Aero highlighted? If not, click it and Apply > OK, etc.
    3. Right-click Computer > Properties and under Tasks select Advanced System Settings (Continue if UAC is enabled) > Advanced Tab then Settings alongside Performance. The Visual Effects Tab contains a list of Options, are they all ticked? If not, tick them.

     



    • Marked as answer by Magon Liu Monday, June 27, 2011 3:09 AM
    Friday, June 17, 2011 1:48 PM

All replies

  • Here are some things you may not have tried:

    1. Sometimes simply going to Control Panel > Classic View > Performance Information and Tools solves the problem. If there is new hardware, just click ‘Refresh Now’ or ‘Update my score‘.
    2. Right-click the Desktop > Personalize > Windows Color and Appearance > open Classic Appearance. Is Aero highlighted? If not, click it and Apply > OK, etc.
    3. Right-click Computer > Properties and under Tasks select Advanced System Settings (Continue if UAC is enabled) > Advanced Tab then Settings alongside Performance. The Visual Effects Tab contains a list of Options, are they all ticked? If not, tick them.

     



    • Marked as answer by Magon Liu Monday, June 27, 2011 3:09 AM
    Friday, June 17, 2011 1:48 PM
  • Hi,

    Please go to Device manager and check if your display card is working properly.

    As this issue occures recently, system restore can be under consideration first.

    If Aero stoped working totally, please turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors.

    If it partially working, please try the following steps:

    1. Click on Start and type regedit at run
     
    2. Now Navigate to the following registry key:
     
    HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
     
     
    3. In the right details pane, create following Three DWORD (32-bit value) entry
     
    UseMachineCheck, and set its value to 0.
     
    Blur, and set its value to 0.
     
    Animations, and set its value to 0.
     
     
    4. Close Regedit

     
    5. Click on Start and type CMD with administrative Priviliges
     
     
    6. Now type following command
     
    Net Stop uxsms
     
    Net Start uxsms
     
    Above command will stop and start Desktop Window Manager Session Manager.
     
     
     
    7. Now you can turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors
     

     
     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Monday, June 27, 2011 3:09 AM
    Wednesday, June 22, 2011 7:07 AM
  • This worked for me, but the user changed the desktop wallpaper to some favorite picture she had and it disabled Aero again. I told her she had a choice between Aero and her favorite picture on the desktop.


    J. Minshall

    Thursday, March 9, 2017 10:17 PM
  • this didn't work for me and the instructions were kinda confusing. my aero still doesn't work and i can't get it fixed, can someone help me please? 
    Sunday, January 27, 2019 1:05 AM
  • Just about all 64BIT OS have same problem (Virtual-Memory-Page File)..To fix,R.click my computer/properties/advanced/virtual memory tab/advanced/change button.With C:  highlited,set to "Let System Manage" click set 2X close out,restart pc...Even Win 10 have same problemEither way,why Aero...
    Monday, January 28, 2019 1:18 AM