locked
USB Offline Media Prompts For Path To Deployment Share RRS feed

  • Question

  • I created new bootable offline media and it boots, but when I get to the point where it should start a deployment it prompts for the path of a deployment share instead of using the USB media as the deployment share.


    "Specify which deployment share to use." It has "X:\Deploy" prefilled.

    How can I find the solution?

    Friday, May 18, 2018 5:05 PM

All replies

  • Could you post your Bootstrap / CS.ini and your BDD.log? It certainly sounds weird, but I remember running into this ages ago.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Friday, May 18, 2018 5:14 PM
  • Bootstrap.ini

    [Settings]
    Priority=Default

    [Default]

    =================================

    cs.ini

    [Settings]
    ;Priority=Default
    Priority=Model,ByIsUEFI,Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=Y
    SkipAdminPassword=Yes
    AdminPassword=********
    SkipCapture=YES
    SkipApplications=NO
    SkipProductKey=YES
    SkipBDDWelcome=YES
    SkipBitLocker=YES
    SkipComputerName=No
    OSDComputerName=%SERIALNUMBER%
    SkipComputerBackup=YES
    SkipDeploymentType=YES
    SkipDomainMembership=YES
    _SMSTSORGNAME=*****
    _SMSTSPackageName=*****
    SkipLocaleSelection=YES
    KeyboardLocale=en-US
    UserLocale=en-US
    UILanguage=en-US
    SkipPackageDisplay=YES
    SkipProductKey=YES
    SkipSummary=YES
    SkipTimeZone=Yes
    TimeZone=004
    TimeZoneName=Pacific Standard Time 
    SkipUserData=Yes
    SkipWizard=Yes
    WSUSServer=*****
    TaskSequenceID=1040G31803

    [Surface Book]
    OSDComputerName=SB%SERIALNUMBER%

    There is no bdd.log since no deployment ever started.



    • Edited by Kalimanne Friday, May 18, 2018 5:46 PM
    Friday, May 18, 2018 5:44 PM
  • Is there something not enabled in the selection profile used by the media that could cause this?
    Friday, May 18, 2018 5:53 PM
  • I just tried the same USB stick on a different laptop and it worked without the error.

    What could it be?  The USB port obviously works or it wouldn't be able to boot off the USB drive and get to that screen.

    What is the media looking for that it can't find?

    Friday, May 18, 2018 7:16 PM
  • Weird. Are there any old installation left-overs? Have you tried running diskpart clean? If the stick works on a different system, it is often an indicator that during initialization MDT picks up some old TS progress files and gets confused.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Saturday, May 19, 2018 8:15 AM