locked
Windows 7 Pro/Outlook 2007/SharePoint Foundation 2007? .eml files open as attachment in outlook RRS feed

  • Question

  • Here is the issue.

    I am running Windows 7 Pro with Office 2007.

    I attempt to open an email from sharepoint.  The email becomes an attachment to a new mail message from outlook 2007.

    When I attempt to open the same email from command line, it opens correctly.

    I have checked registry entries, and they all seem to point to the right places.

    I have set Outlook as the default E-mail program, as well as assigned the .eml files as defaulting to outlook.

    I have ran the microsoft fix, and manually implemented the fix after it didn't work, both to no avail.

     

    I need a solution for this, I can't believe Microsoft would have such an issue with compatibility with their own programs.

    If anyone has some insight, it is welcomed with open arms.

    I am unsure which forum to place this topic, since it covers so many microsoft issues/programs, so if this is located in the wrong place, please move it for me.

    I thank you all in advance for your assistance in this matter.

    Thursday, October 6, 2011 7:46 PM

Answers

  • I actually figured it out myself.

    Just had to edit a little bit of the registry.

    • Marked as answer by Leo Huang Monday, October 10, 2011 3:21 PM
    Monday, October 10, 2011 1:09 PM

All replies

  • Hi,

     

    According to your description, I suggest to ask Office Forum further help:

     

    http://social.technet.microsoft.com/Forums/en-US/category/officeitpro

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 10, 2011 8:09 AM
  • I actually figured it out myself.

    Just had to edit a little bit of the registry.

    • Marked as answer by Leo Huang Monday, October 10, 2011 3:21 PM
    Monday, October 10, 2011 1:09 PM
  • Oh so you don't answer your posts.  :(

    Your supposed to leave the fix. 


    David Jenkins

    Tuesday, February 17, 2015 9:58 PM