locked
WSS 3.0 site accessible only locally and using IP address. RRS feed

  • Question

  • Hi,

    We recently upgraded from Windows Server 2003 to 2008 R2. During our upgrade we accidentally removed IIS and reinstalled it again and now the site can only be accessed locally and if we try to access it externally we have to use the IP address.

    So far we have tried the following:

    - Ping the server name my notebook: it is accessible.

    - Ping the server name on the box itself: it is also accessible.

    - Ping the server using the IP Address locally on the box and on my notebook : it is still accessible.

    The other thing is that when we use IP address, the site returns repeat logon screens until you click on cancel.

    Here is the error we get when try to access it on my notebook.

    Not Authorized:

    HTTP Error 401. The requested resource requires user authentication.


    Monday, October 8, 2012 9:26 AM

Answers

  • Thank you very much everybody.

    One of my friend gave me the following fix and it worked.

    Quoting: "You might want to look at the authentication settings in IIS7, select the IIS site which hosts your main web application, from the IIS menu select 'Authentication' ensure Windows Authentication is set and then when that is highlighted select 'Advanced' and see if you've got Negotiate above NTLM, if in doubt just use NTLM and remove Negotiate."

    Tuesday, October 9, 2012 7:28 AM

All replies

  • hi

    You need to configure the DNS entry pointing to that new server name(I.P.) to work for you. 


    Regards, Aniket

    Tuesday, October 9, 2012 5:36 AM
  • Hi,

    Verify below points:

    1. You need to make sure that you have properly configured the Alternate Access Mapping

    2. You need to check all DNS entry which you had so far

    3. You can also look into your SPLog folder for "The requested resource requires user authentication." this issue. I believe this issue is related to access and site URL.

    Let us know your result


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"

    Tuesday, October 9, 2012 5:51 AM
    Moderator
  • Thank you very much everybody.

    One of my friend gave me the following fix and it worked.

    Quoting: "You might want to look at the authentication settings in IIS7, select the IIS site which hosts your main web application, from the IIS menu select 'Authentication' ensure Windows Authentication is set and then when that is highlighted select 'Advanced' and see if you've got Negotiate above NTLM, if in doubt just use NTLM and remove Negotiate."

    Tuesday, October 9, 2012 7:28 AM