none
Work contour on manually scheduled task (Project Server 2010) RRS feed

  • Question

  • Hi

    I have a project plan that uses manually scheduled tasks and has resources assigned.

    The plan is created and edited only in PWA. Never been opened in Project Professional (apart from today when I checked the plan).

    The project manager found out in Resource Availability, that the work is spread not evenly across the timeframe, but has very few hours/day in the start phase of the tasks that increase to the end of the task.

    (e.g a task with duration of 130 days and 7h of work has 0.08h in the first and second month and 3.48 and 3.37h in the third and fourth month). No resource calendar exceptions

    There is a kb article describing possible issues (http://support.microsoft.com/kb/2496804) but this is not the case here.

    Something that you would achieve with Project Professional using the work contour settings.

    But this is not possible from PWA.

    Has anybody seen this behaviour before?

    Thanks

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Tuesday, July 9, 2013 3:05 PM

All replies

  • Hi Christoph,

    Is this similar to the issue referred here

    • When you open a project plan in Project Professional 2010, actual work is applied to an assignment in the plan. However, the owner of the assignment did not submit any actual work to the assignment. Ref# http://support.microsoft.com/kb/2760778


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.


    Wednesday, July 10, 2013 10:44 AM
  • Christoph --

    I have never run into this issue, nor can I speculate how this happened.  On the other hand, here is what I would recommend you do to resolve the issue:

    1. Launch Microsoft Project 2010 and connect to Project Server.
    2. Open the project in question and then apply the Task Usage view.
    3. Locate the task in question and then double-click the name of the resource.

    In the Assignment Information dialog, examine the Work Contour setting.  Do you see the Flat value, or do you see the Contoured value instead?  If you see the Contoured value in the Work Contour field, change it to the Flat pattern.  After doing this, save and publish the project.

    Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, July 10, 2013 3:42 PM
    Moderator