none
Help - HTTP Error 503. The service is unavailable. RRS feed

  • Question

  • I did something the other day on my server which involved a password change (prompted by a policy to change it after x days), since then I haven't been able to connect to PWA, SharePoint or Central Admin at all.  I have restarted my application pools, but they stop immediately every time I try to access the pages i just mentioned.  Can someone please advise?  Thanks
    Monday, November 29, 2010 5:56 PM

Answers

All replies

  • Update the service passwords in SharePoint Central.

    Cheers!


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, November 29, 2010 6:07 PM
    Moderator
  • Hi Michael, thats my problem, when I try to browse to  SharePoint Central Administration I get the same error...ie can't get to that page either
    Monday, November 29, 2010 6:12 PM
  • Open IIS manager

    Update the password for all the application pool where that account configured as Identity.

    Later update the new password in SSP administration too.

     


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Monday, November 29, 2010 6:18 PM
    Moderator
  • sorry I just can't see where that option is within IIS?  I have opened IIS, then the Application Pools folder..then highlighted eg Central Admin pool in the right hand list but there appears to be no intutive option to click to open up a password change window??

    Monday, November 29, 2010 6:25 PM
  • ignore my last post..looks Like Ive found it and cracked it now. thanks for your help.

     

    rgds

     

    Steve

    Monday, November 29, 2010 6:35 PM
  • ..not there yet...I am now able to access Central Admin..but cannot seem to find where to update the new password as suggested??
    Monday, November 29, 2010 7:47 PM
  • In Central Admin --> Shared Services Administration --> Move the cursor over the SharedServices1 drop down -->Click on Edit Properties

    Provide the password and save it.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Monday, November 29, 2010 8:08 PM
    Moderator
  • Hi I cannot see Shared services Admin...I am using MOSS 2010...is it still called that?
    Monday, November 29, 2010 8:11 PM
  • I am sorry.

    In IIS manager, ensure all the application pools are configured with the new password.

    Especially Sharepoint Web Services Root

    Under Sites -->Sharepoint Web Services

    Expand one by one and find out where PSI located, application pool which is associated with that application  is responsilbe for PWA.

     


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    Monday, November 29, 2010 8:35 PM
    Moderator
  • Hi..I seem to be progressing as the server attempts to start the site but I now get the following message:

    Project Web Access instance is unavailable because there are no Project Application Service instances started to service this request. Contact the administrator to check that at least one Project Application Service instance is enabled on this farmr is attempting to start the site.."

    any ideas as I do have a PWA instance that was working fine before this went wrong?

    Steve

     

    Monday, November 29, 2010 9:03 PM
  • hi, it all appears to be working now..I reset the password everywhere I could in the application pools..thanks for your help!

     

    best wishes

     

    Steve

    Monday, November 29, 2010 9:10 PM
  • Ensure project services are running, otherwise update the password.

    http://technet.microsoft.com/en-us/library/ff724280.aspx


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    • Marked as answer by Stev Scott42 Monday, November 29, 2010 9:28 PM
    Monday, November 29, 2010 9:10 PM
    Moderator
  • by "project sersvices" meaning the application pools in IIS hosting the various parts of SharePoint and Project Server.  I ruthlessly reentered all of the service accounts and their PWDs for each and every IIS application pool I saw on my sharepoint machine (I only have one machine and its IIS is at the heart of SharePoint 2010).  503 is gone.
    Tuesday, August 11, 2015 10:43 PM