locked
Vista is constantly prompting to format CD/DVD RRS feed

  • Question

  • If I put a CD into the CD burner drive or a DVD into the DVD burner drive that contains data I have burned, Vista constantly prompts to format the disk.  How do I disable this prompting so I can just view the data?  I have turned off the auto play, but that didn't work.  My only work around is to put the DVD into the DVD ROM drive and a CD into the DVD burner drive to allow me to view the contents of the disk.
    Saturday, March 3, 2007 12:55 AM

All replies

  • I just did an experiment.  If I with the option Track at Once - open, I can't read the DVD in either the DVD-ROM or the DVD-RW drive.  I always get the Burn a Disc dialog box.  If I set the option disc at one - closed and set the DVD options to close the disc, I can at least read the DVD in the DVD ROM drive.  The DVD-RW drive still can't read the DVD through the GUI.  I can read it a command prompt.
    Saturday, March 3, 2007 2:44 PM
  • I have the same problem.... It's extremely annoying!
    Saturday, March 1, 2008 9:04 PM
  • This worked for me.
    Solution from social.technet.microsoft.com
    Thanks to fredjustice23.

    Try to disable Vista's CD Burning:

    1. Launch registry editor (Start Menu > Run > regedit.exe).
    2. Browse to HKEY_LOCAL_USER\Software\Microsoft\Windows\Current Version\Explorer\CD Burning\Drives.
    3. Select the correct Volume subkey.
    4. Find and modify the IsImapiDataBurnSupported DWORD to 0.
    5. Close the registry editor.
    Thursday, October 8, 2009 3:38 PM