locked
Video Driver Conflict RRS feed

  • Question

  • Hello All....

    Going to try and put all the details in this message so that it will be easy to respond w/a solution

     

    SCENARIO:

    I want to add a 3<sup>rd</sup> monitor to my system setup using a StarTech USB DVI external dual video adapter.  http://www.startech.com/AV/USB-Video-Adapters/USB-DVI-External-Multi-Monitor-Video-Adapter~USB2DVIE2

    I was able to do so using a unit purchased from Office Depot but took it back because the settings continued to change.

    I am running Vista business with the latest updates.  I also updated my video driver (Intel 965 Express Chipset) in the process of adding some graphic’s software that requires OpenGl

     

    Video Card Vendor:    Intel

    Renderer:             Intel 965/963 Graphics Media Accelerator

    OpenGL Version:       2.0.0 - Build 7.15.10.1624

    GLU Version:          1.2.2.0 Microsoft Corporation

     

    ISSUE:

    I have the correct cable for the hardware which is different from a VGA cable & my issue is not with the hardware but with the driver.  When I attempt to install the driver I get an error message that says the process cannot be completed.  In speaking with a tech agent for the company he concluded that there is some type of driver conflict but could not advise me on where to look for it or how to find it.

    The software calls for me to reboot once the install is completed however the install hangs near the end of the process which is why the tech reps says there is something blocking it.

    SOLUTION ATTEMPTS:

    -          There are no flags (yellow ! marks) under device manager  until I attempt to install the driver for this gear.

    -          I have re-booted my system after installing the software provided with the equipment

    -          I also installed the latest version of their driver from their site and selected the correct version of the software

    -          I shut my virus program (AVG) down and attempted to install it but ran into the same issue.

    • Moved by Carey FrischMVP, Moderator Saturday, April 21, 2012 4:39 AM Moved to more appropriate forum category (From:Windows Vista Applications)
    Tuesday, April 17, 2012 7:14 PM