locked
Client App-V 5.0 SP1 can't synchronise the Virtual Packages RRS feed

  • Question

  • Hi, 

    I have installed App-V Server 5.0 SP1 and App-V sequencer 5.0 SP1 in the same server.

    after create virtual package Word2013, i can't see it in the client interface

    while the Sync Publishing Server go correctly

    how can I force the display of Virtual Packages or monitor the synchronisation 

    thx

     

    Friday, September 13, 2013 3:46 PM

Answers

  • Sorry but it's very difficult to understand what you have posted.

    To force a syncronisation you can use Sync-AppVPublishingServer....enter 1 if you only have the one server setup...but only if you have your environment setup correctly, which I would question based on your post.

    Why would you sequence Word on the same machine that your Server is installed on? Your Steps should resemble:

    1.) Setup Sequencer on a Virtual Machine

    2.) Disable Windows Updates, Anti-Virus, Windows Search

    3.)  Run the sequencer and create your Word 2013 application.

    4.) Copy the application to a Network Share which your end users will have read access to.

    5.) Access your App-V Server Console on the website which was created during the setup of the Server. Add the Package by browsing to it on your UNC path (network share) .Then edit the AD Access and assign it to a valid AD Group.

    6.) Login to a machine which has the App-V Client setup and configured correctly on it and test.


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Friday, September 13, 2013 9:18 PM