locked
Blue / Green underline when copying text into a draft email RRS feed

  • Question

  • Hi,

    We use draft emails as templates on a daily basis. For one user, when they copy text into a draft from a website or another source, the block of text that has been copied shows as blue/green and underlined. There is also a vertical line at the left side of the block of text, which when you mouse over says 'Hide Tracked Changes'. Please see screen shot.

    I have been looking everywhere for a setting to disable this, because the formatting of the text is sent with the email and looks unprofessional.

    Does anyone have any idea how to disable this? It's very irritating.

    Thanks,

    Sam

    Tuesday, May 15, 2018 11:30 AM

Answers

  • When you paste, you can right click and you should get a few formatting options

    Keep source formatting (default for CTRL+V)

    Merge formatting (will take on the formatting in line with what you have)

    Text only.

    Can you try using Merge or Text Only and see if that works?

    • Marked as answer by Sam Davies Thursday, May 17, 2018 3:29 PM
    Thursday, May 17, 2018 2:51 PM

All replies

  • Hi Sam,

    Does this issue only occur to the particular user?

    Please save a copy of the draft, try to change the message format to Rich Text instead of HTML, copy and paste the message content to create a new HTML mail to see if the issue persists.  

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, May 16, 2018 5:54 AM
  • Hi,

    I have tried this, but the problem reoccurs when I change back to HTML. I need to use the HTML format.

    Thanks,

    Sam

    Thursday, May 17, 2018 2:33 PM
  • When you paste, you can right click and you should get a few formatting options

    Keep source formatting (default for CTRL+V)

    Merge formatting (will take on the formatting in line with what you have)

    Text only.

    Can you try using Merge or Text Only and see if that works?

    • Marked as answer by Sam Davies Thursday, May 17, 2018 3:29 PM
    Thursday, May 17, 2018 2:51 PM
  • Hi James,

    Thanks for your reply. This seems to have worked so thank you. Weirdly enough, I actually changed this setting through the options screen so it would default to this and that didn't work. However, doing this manually seems to be fine.

    Thanks again.

    Thursday, May 17, 2018 3:27 PM
  • Great stuff, glad it helped!
    Friday, May 18, 2018 3:58 PM