none
Delete timesheet from Delete Enterprise Objects - Queue Error RRS feed

  • Question

  • Hi

    I was deleted Some Timesheets from Delete Enterprise Objects for Edit date of timesheet period

    after that, some users get error in timesheet update

    GeneralQueueJobFailed (26000) - TimesheetUpdate.UpdateTimesheetMessage. Details: id='26000' name='GeneralQueueJobFailed' uid='1c1964af-5d11-454c-aff7-f7e6452d30ed' JobUID='c7db090d-d7f4-4dab-b7d9-966ba79d088a' ComputerName='---' GroupType='TimesheetUpdate' MessageType='UpdateTimesheetMessage' MessageId='1' Stage=''. For more details, check the ULS logs on machine --- for entries with JobUID c7db090d-d7f4-4dab-b7d9-966ba79d088a.

    please help me

    Wednesday, March 12, 2014 4:26 AM

All replies

  • Hello

    My problem didn't solve and i had to recover my server to 2 days ago.

    Wednesday, March 12, 2014 11:30 AM
  • Can you please tell me whether the time sheet is deleted / have u tried it after some time  if it was not deleted ?

    When you tried to delete the time sheet any time sheet job is running ?

    When you tried to delete the time sheets do any body working on the same ?


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Wednesday, March 12, 2014 11:48 AM
  • Hi

    it seems that problem not related to delete timesheets

    because after recover the server to before that action, some users get the error again.

    i understand that the single entry mod is the problem

    project server 2010 SP1 - April 2013 cu

    please help

    Wednesday, March 12, 2014 6:04 PM