locked
How to disable compatibility mode in windows 10 RRS feed

  • Question

  • Hi, I am trying to run the new Star Wars Battlefront program.  When it launches it says the following:

    "Windows Compatibility mode - Please disable compatibility mode if you encounter any issues."

    Since I am having issues running the Star Wars program I am trying to figure out how to disable the compatibility mode.  Can you give me step by step instructions on how to disable this mode in windows 10?

    thanks

    Sky

    Saturday, December 5, 2015 5:22 AM

Answers

  • Hi Sky,

    Just right click the program, open its properties, check if you check "Run this program in compatibility mode for"

    Meanwhile, please contact program's vender to see if it's supported on Windows 10 platform.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, December 7, 2015 8:56 AM

All replies

  • Which version of Star Wars Battlefront do you mean? Is this the latest 2015 version or the original 2004 version? The reason I ask it that it is not a message that makes much sense to me. Disabling compatibility mode means you wound have it enabled, or the program is incorrectly detecting it is enabled. Disabling compatibility mode normal relates to Internet Explorer.

    Saturday, December 5, 2015 9:44 PM
  • Hi Sky,

    Just right click the program, open its properties, check if you check "Run this program in compatibility mode for"

    Meanwhile, please contact program's vender to see if it's supported on Windows 10 platform.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, December 7, 2015 8:56 AM
  • Hi, I have windows 10. I'm not sure what I accidentally clicked but now my documents show to be in compatibility mode.  My documents take up the entire screen and I cannot work with it that way.  I have tried tool/comp view but I am unable to get my documents back to original size.  How do I disable the compatibility mode so things will be back to normal. Please help me with this issue. I am working on genealogy and I can't afford to lose what I have. Thanks, Judy
    Sunday, August 27, 2017 8:32 PM
  • Hi, I have windows 10. I'm not sure what I accidentally clicked but now my documents show to be in compatibility mode.  My documents take up the entire screen and I cannot work with it that way.  I have tried tool/comp view but I am unable to get my documents back to original size.  How do I disable the compatibility mode so things will be back to normal. Please help me with this issue. I am working on genealogy and I can't afford to lose what I have. Thanks, Judy

    Please post a new question regarding your issue. You will specific responses to that from people with knowledge related. It is not clear to me as documents do not have a compaitiblity mode as far as Windows is concerned, so perhaps you mean an app Word or something. Please post that in a new question.

    Tips for getting your questions answered more efficiently in the forum

    Sunday, August 27, 2017 9:15 PM