locked
FEP client is not updating RRS feed

  • Question

  • Hii,,

    Scenario:

    SCCM2007SP2R3 and FEP installed on a system

    Database is on remote sql server

    Everything is working fine. I installed the FEP client on a windows7 system which is a sccm client.

    Update policy in Default desktop policy is set on sccm / wsus. Client showing that default desktop policy has been deployed.

    Problem: Client is not updating the FEP client. When I click on update button manually no action is performed.

     

    Please suggest. 

     

     


    Regards, Syed Fahad Ali
    • Moved by TorstenMMVP Saturday, May 28, 2011 6:13 PM moved to Forefront (From:Configuration Manager Setup/Deployment)
    Wednesday, May 25, 2011 9:12 AM

Answers

  • this issue occurs in test envoronment, however when I deployed SCCM with FEP in production with all the above mentioned settings, I didnt face any issue.

    Thank U all of U


    Regards, Syed Fahad Ali
    • Marked as answer by Syed Fahad Ali Wednesday, August 10, 2011 11:38 AM
    Wednesday, August 10, 2011 11:38 AM

All replies

  • furthermore, when i am trying to update the FEP client manually, it goes to update from Microsoft instead of sccm . wsus which is already defined in Desktop policy.

     

    Earliest response will be highly appreciated.


    Regards, Syed Fahad Ali
    Wednesday, May 25, 2011 9:56 AM
  • Hello - Have you seen the below article?

    http://technet.microsoft.com/en-us/library/dd185652.aspx

    also, see the thread

    http://social.technet.microsoft.com/Forums/en-GB/FCSNext/thread/3584f738-7dd2-4be3-b65c-735e298735d3 


    Anoop C Nair - This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Edited by Anoop C NairMVP Wednesday, May 25, 2011 10:05 AM http://social.technet.microsoft.com/Forums/en-GB/FCSNext/thread/3584f738-7dd2-4be3-b65c-735e298735d3
    Wednesday, May 25, 2011 10:04 AM
  • thank you dear, Will update you.


    Regards, Syed Fahad Ali
    Wednesday, May 25, 2011 10:14 AM
  • All the setting are as per provided link. I made a new policy and its deployed successfully. The only issue is that FEP client are not updating even I manually click on update button. Please suggest.
    Regards, Syed Fahad Ali
    Friday, May 27, 2011 11:06 AM
  • Earliest response will be highly appreciated, please.
    Regards, Syed Fahad Ali
    Friday, May 27, 2011 11:16 AM
  • can anyone suggest for the resolution????????
    Regards, Syed Fahad Ali
    Saturday, May 28, 2011 9:25 AM
  • Hi,

    Thanks for the post.

    You may check the following thread:

    http://social.technet.microsoft.com/Forums/en-US/FCSNext/thread/1af5e911-9d58-4650-8979-29a0f5b22ecb

    Thanks,

    Miles


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 30, 2011 3:33 AM
  • I already checked this post ,, my question is ,, when we define that the fep will be updated through sccm / wsus so why I set the policy to update from microsoft?

     

    I think client should be updated from SCCM / WSUS updates as defined in new desktop policy.


    Regards, Syed Fahad Ali
    Monday, May 30, 2011 6:52 AM
  • Please suggest for said issue.
    Regards, Syed Fahad Ali
    Monday, May 30, 2011 9:42 AM
  • Earliest response will be highly appreciated.
    Regards, Syed Fahad Ali
    Monday, May 30, 2011 11:28 AM
  • Can anyone suggest????


    Regards, Syed Fahad Ali
    Tuesday, May 31, 2011 5:58 AM
  • Please suggest!!!!!!!!!!!!!!!!!!!!!!!!!
    Regards, Syed Fahad Ali
    Wednesday, June 1, 2011 9:28 AM
  • still waiting for the response.
    Regards, Syed Fahad Ali
    Thursday, June 2, 2011 11:03 AM
  • I have the same issue too
    Friday, June 3, 2011 4:31 PM
  • Any update, please.
    Regards, Syed Fahad Ali
    Monday, June 6, 2011 5:47 AM
  • I believe I've seen this issue on one of my clients.  The client had attached itself to a different management point in the past.  It's a long story, but in our environment we have (at last count) 12 different SCCM instances being managed by 12 different sets of admins.   We thought this had been resolved, but the registry setting for WSUS had not been corrected to our WSUS server.  Once this registry setting was resolved, the client was able to run a manual update.  We still have issues with this client actually applying the policy fully, but at least I can get the client updated periodically.  Our default policy specifies that Windows Update is the primary source for updates, so I'm fairly sure the updates for this machine are actually coming from WSUS at this point.

    BC

    Monday, June 6, 2011 5:13 PM
  • so what about the registry settings????
    Regards, Syed Fahad Ali
    Tuesday, June 7, 2011 5:54 AM
  • In our case the WUServer and WUStatusServer keys were pointing to a different MP.

    The location is HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate

    Tuesday, June 7, 2011 2:52 PM
  • thanx for updating, I will check n update.
    Regards, Syed Fahad Ali
    Wednesday, June 8, 2011 6:42 AM
  • I have checked on both server and client machine, WUServer and WUStatusServer pointing the correct MP.

    WUServer: http://SCCM2007.ABC.COM:8530

    WUStatusServer: http://SCCM2007.ABC.COM:8530

     

     


    Regards, Syed Fahad Ali
    Wednesday, June 8, 2011 7:36 AM
  • Hi Syed,

    Have you enabled Forefront to get updates, under Site Settings > Component Configuration > Software Update Point Component > Products?

    Thursday, June 9, 2011 1:59 PM
  • Hi Syed,

    Have you enabled Forefront to get updates, under Site Settings > Component Configuration > Software Update Point Component > Products?

    My problem is appears to fixed :). Also when you select update a client have a look at the windowsupdatelog and see where the client getting from.

    Thursday, June 9, 2011 2:15 PM
  • yes, I have enabled Forefront to get updates under the mentioned settings.
    Regards, Syed Fahad Ali
    Saturday, June 11, 2011 6:34 AM
  • any idea please.


    Regards, Syed Fahad Ali
    Thursday, June 16, 2011 10:12 AM
  • any update please???
    Regards, Syed Fahad Ali
    Thursday, June 16, 2011 10:53 AM
  • Ok try....

    Go to the WSUS in server manger where the SCCM server is connected to and enable automatic updates and specify FEP in the products that get downloaded.

    Friday, June 17, 2011 6:15 PM
  • this issue occurs in test envoronment, however when I deployed SCCM with FEP in production with all the above mentioned settings, I didnt face any issue.

    Thank U all of U


    Regards, Syed Fahad Ali
    • Marked as answer by Syed Fahad Ali Wednesday, August 10, 2011 11:38 AM
    Wednesday, August 10, 2011 11:38 AM