locked
ProClarity Desktop Professional 6.3 -- Error 1723. RRS feed

  • Question

  • Hi,

    I'm a student at Bellevue College studying Business Intelligence. I'm trying to install ProClarity for one of my homework assignments but keep running into an installation error. I ran the installer with verbose logging; please see below: 

    MSI (s) (50:34) [08:59:03:300]: Doing action: Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990
    Action start 8:59:03: Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990.
    MSI (s) (50:34) [08:59:03:301]: Note: 1: 2235 2:  3: ExtendedType 4: SELECT `Action`,`Type`,`Source`,`Target`, NULL, `ExtendedType` FROM `CustomAction` WHERE `Action` = 'Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990'
    MSI (s) (50:24) [08:59:03:323]: Invoking remote custom action. DLL: C:\Windows\Installer\MSI613E.tmp, Entrypoint: Wdsfpca_CleanupFiles
    CustomAction Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990 returned actual error code 1157 (note this may not be 100% accurate if translation happened inside sandbox)
    MSI (s) (50:34) [08:59:06:178]: Note: 1: 1723 2: Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990 3: Wdsfpca_CleanupFiles 4: C:\Windows\Installer\MSI613E.tmp
    DEBUG: Error 2851:  The data for the icon NewBinary5 is not valid
    Internal Error 2851. NewBinary5
    DEBUG: Error 2835:  The control ErrorIcon was not found on dialog SetupError
    Internal Error 2835. ErrorIcon, SetupError
    MSI (s) (50:34) [08:59:07:325]: Product: ProClarity Desktop Professional 6.3 -- Error 1723.There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor.  Action Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990, entry: Wdsfpca_CleanupFiles, library: C:\Windows\Installer\MSI613E.tmp

    Action ended 8:59:07: Wdsfpca_CleanupFiles.C8C0673E_50E5_4AC4_817B_C0E4C4466990. Return value 3.
    MSI (s) (50:34) [08:59:07:330]: Machine policy value 'DisableRollback' is 0

    I tried using Uniblue RegistryBooster 2011 to clean up any registry errors but, that didn't resolve the problem.

    Any ideas how I can resolve the error?

    Thanks,
    Eric

    • Edited by Eric Esteban Sunday, February 20, 2011 6:05 PM typo
    Sunday, February 20, 2011 5:58 PM

All replies

  • Seems to be machine cofig issue.. Try running different installer with ADMIN user of the machine.

     

     

    Cheers

    Ashish

    Microsoft GPG

    Thursday, May 26, 2011 9:29 AM