none
Not able to render page in IE RRS feed

  • Question

  • I have a web page  that has few text boxes, telerik:RadDateTimePicker, telerik radgrid and asp buttons(Search and Reset).

    On click of Search button, an API will be called which takes input from the textbox on the UI and gives response in a class object. I convert that class object data to a datatable and bind that to the telerik radgrid.

    This works fine in local environoment and on one of the live server. But on the new server in IE, page is not able to render data on button click and loader keeps moving on. There is no exception coming on server side.  When I placed the "EndRequestHandler" function on aspx, I received the following error on javascript

    "Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 12019"

    Code on aspx
               function EndRequestHandler(sender, args) {
                   if (args.get_error() != undefined) {
                       args.set_errorHandled(true);
                   }
               }



    I tried a different page without update panel, in this case after sometime of button click IE says "PAGE CANNOT BE DISPLAYED"

    It is running fine on Google Chrome

    In the page, there are 4 textboxes(UserName,UserId,IPAddress and CUSTOMER ID.
    When I give input for either Username or user id or IPAddress, everything is fine but with CustomerId the issue comes.
     
    In both cases, same API is called. In case of (UserName,UserId,IPAddress )same method is called but in case of customerId, a diiferent method of the API is called
    and error is coming. IN BOTH CASES API IS SAME BUT FUNCTION IS DIFFERENT IN CASE OF CUSTOMER ID.

    I tried every possible solution of google but nothing worked. Can anyone help??

                 
    Thursday, May 1, 2014 12:09 PM

Answers

  • Hi,

    I think this is related with development issue, while this is a TechNet Forum, we're not familiar with this kind of issue, I suggest you post in this forum,
    ASP.NET Forum
    http://forums.asp.net/
    Thanks for your understanding.


    Yolanda Zhu
    TechNet Community Support

    Friday, May 2, 2014 2:30 AM
    Moderator