none
A connection with AD RMS cluster "Local Host" could not be established.The request failed with status 503: Service Unavailable RRS feed

  • Question

  • Hi All,

    Need a quick help from you. i am installing AD RMS in a cluster with self signed certificates. The installation went fine without any error, but when i try to launch the AD RMS administration console from server manager i get the following error.

    A connection with AD RMS cluster "Local Host" could not be established.The request failed with status 503: Service Unavailable. I get the service unavailable error again if i try to access the AD RMS role managerweb service. The account is same which was used for installation and is part of both ADRMS Ent admin and local admin group on the servers.

    On checking event viewer, i also see the IIS app pool _DRMSApp pol 1 gets stopped and the eventviewer says that the accoutn used for application pool does not have login as a batch permissions.

    The RMS server is installed on a memebr server with windows 2008 R2. any pointers are apprreciated.

     

    Thanks

    Panky

     


    Panky, Learning never stops.You just need to find new subjects.
    Tuesday, January 10, 2012 6:01 AM

All replies

  • What is the account that has permissions in the app pool? Is it the same service account you used when setting up ADRMS?

    Frank Garcia

    Tuesday, December 4, 2012 4:20 PM
  • Hi Panky

    I have a question.  Do you Install ADRMS with Windows Internals Database or by using SQL Server instance?;  I saw this type of errors when the server couldn´t communicate with the database;   Also check if the account that you use for the ADRMSService  has log-on as a service permissions and check if that account is on the local group ADRMS Service.  May be you can try to install ADRMS using a different domain account for the service.

    Thursday, December 6, 2012 3:06 PM
  • Hi Panky,

    How are you? Firstly, sorry for my english, I'm Brazilian.

    Below the answer for your problem:

    "Solution after some investigation found that the service account of the AD RMS Cluster isn't added to the as "login as batch job" due to a domain policy so I added the account and restart the AD RMS service and start the "_DRMSAPPPOOL1" and tried again to use the console and this time connected normally"


    You can configure this security setting by opening the appropriate policy and expanding the console tree as such: Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Logon as Batch Job

    Add the service account in this policy and restart your server.

    After that, you can access the snap-in of AD RMS normally.

    Best Regards.

    Renan Rodrigues.


    Renan Rodrigues MCITP-SA|MCTS|DAC| http://www.renanrodrigues.com

    Thursday, May 2, 2013 8:25 PM
  • Hi everybody,

    I solved it enabling the user account password to never expire. After that I could start the web application and open the RMS management console.

    Best Regards

    Guillermo

    Thursday, June 6, 2013 7:23 AM