none
internet explorer won't launch RRS feed

  • Question

  • My internet explorer is not working even  I have checked in the program files of my drive in which i have installed the  window it just wont launch no errors are displayed whenever I open a file that should be opening in IE but nothing happens. Neither the Microsoft edge is working, no icon is shown in the start menu. Even my search icon isn't appearing. neither searching is done in start menu 

    please help 

    Friday, March 2, 2018 6:35 AM

All replies

  • hi,

    Thanks for posting.

    For your issue, you could check the event log of the applications first, whether has errors in the event log.

    Then you could  reinstall IE in turn windows features on and off.

    Besides, because the Edge also cannot work, please try other account.

    If anything is unclear, please feel free to let us know. 
    Have a nice day! 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Harap diingat untuk menandai balasan sebagai jawaban jika mereka membantu.
    Jika Anda memiliki umpan balik untuk TechNet Subscriber Support, hubungi tnmff@microsoft.com

    Friday, March 2, 2018 7:29 AM
  • hi,

    Now this issue has been resolved or any update?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Harap diingat untuk menandai balasan sebagai jawaban jika mereka membantu.
    Jika Anda memiliki umpan balik untuk TechNet Subscriber Support, hubungi tnmff@microsoft.com

    Thursday, March 8, 2018 2:18 AM