locked
Vista Business and print drivers RRS feed

  • Question

  • I have been working with several computers trying to get them to print to a network printer. It has the drivers installed and I have installed them everytime I add a printer. The problem is that the next day when someone picks that printer it tells the person that in order to use //printer/main you need to install the drivers. I click on install and it works but then loses the drivers the next day again. So my question is do I uninstall the printer and then add a printer using have disk? or am I just not going to get it to work.. The printer is on the HCL so I know it is supported.
    Thanks
    Friday, May 30, 2008 6:29 PM

Answers

  • Hi,

     

    Let me know the model of involved printers and what operating system or facility acts as the print server.

     

    You may try to install the most updated driver for the printer firstly on the local computer than try to connect the printer, check if the issue still persists in such scenario.

     

    Regards,

    Lionel Chen

     

    Monday, June 2, 2008 7:12 AM

All replies

  • Hi,

     

    Let me know the model of involved printers and what operating system or facility acts as the print server.

     

    You may try to install the most updated driver for the printer firstly on the local computer than try to connect the printer, check if the issue still persists in such scenario.

     

    Regards,

    Lionel Chen

     

    Monday, June 2, 2008 7:12 AM
  • Well the model is a 3050 HP all in one. The way they have it set up is connected to the network, looks like it is connected like a shared printer. I deleted the printer and downloaded the drivers then added the printer through the network. It was working but tomorrow when they start up is the test. If it asks again for a driver then I am not sure what to do with it. I might have to call HP. I have been having all kinds of problems with Vista Business and every time I fix something another thing breaks. Not sure why. For example, The Dell when it goes into sleep mode comes back with no network; all it can do is ping a loopback, just really frustrating.

    I will know more tomorrow when they start up. Thanks Toni

    Tuesday, June 3, 2008 4:43 AM