none
Clients are not getting activated through centralized KMS server RRS feed

  • Question

  • We have centralized KMS server in our network and the clients in our network is not getting activated automatically, when running slmgr /ato it is throwing some error code.
    Monday, April 24, 2017 9:25 AM

All replies

  • Does your KMS has created the SRV record in the DNS ?

    Does the TCP 1688 is open between the clients and the KMS Server ?

    Try to force the KMS server from the client using slmgr /skms MyKMSServer:1688


    This posting is provided AS IS without warranty of any kind

    Tuesday, April 25, 2017 2:44 PM
  • Hi cthivierge,

    Thanks for your revert,I did telnet from clients to server for port 1688 and its open , I'm able to ping KMS server.

    ran command nslookup -type=srv _vlmcs._tcp , got below reply

    C:\Users\sathish.m>nslookup -type=srv _vlmcs._tcp
    Server:  chn-adc05.citipro.hclt.com
    Address:  10.144.199.11

    _vlmcs._tcp.CITIPRO.HCLT.COM    SRV service location:
              priority       = 0
              weight         = 0
              port           = 1688
              svr hostname   = blrsezcitikms.citipro.hclt.com
    blrsezcitikms.citipro.hclt.com  internet address = 10.137.154.23

    The place I found strange is that checking event logs I can see log for 12288,12289 on client machine but no log at server side.

    Ran below commands

    slmgr /ckms

    slmgr /skms blrsezcitikms.citipro.hclt.com:1688

    slmgr /ato , received error code 0X8007000D

    Friday, April 28, 2017 6:46 AM
  • Can someone help pls, Even I tried reaching microsoft and not getting the help i'm looking for.

    Help from anyone will be highly appreciated. 

    Thursday, May 25, 2017 9:30 AM