locked
ACPI Interrupts occupy one core totally RRS feed

  • Question

  • Hello.

    I have a Samsung NT700Z5C-S78 laptop bought about one and a half years ago.

    (btw, I replaced the laptop's HDD with an SSD (Samsung SSD 840 EVO).)

    Recently, I have noticed that the System process uses 100% of one core, so I did some research through Google, and have tried:

    - cleaning-up dust inside the laptop

    - editing "HKLM\SYSTEM\CurrentControlSet\Services\ACPI\Parameters\Attributes" key to 100 or 70 (HEX)

    - upgrading the bios

    - installing Windows 8 cleanly

    - upgrading to Windows 8.1

    - re-installing Windows 7

    - disabling the device "Microsoft ACPI-Compliant Control Method Battery"

    but still the same.

    Process Explorer says that "Hardware Interrupts and DPCs" occupies the core,

    and LatencyMon shows ACPI.sys is the problem.

    Can anyone help me to resolve this?

    Here is the etl file from my laptop:

    https://skydrive.live.com/redir?resid=2CCEBED319172246!328&authkey=!AGKgHDq9w8BqkF4&ithint=file%2c.zip

    Thanks.

    Saturday, January 4, 2014 9:25 AM

All replies

  • Saturday, January 4, 2014 12:14 PM
  • I have tried, but it doesn't work for me.
    Sunday, January 5, 2014 2:39 PM
  • Hi,

    The file, ACPI.sys, is a system driver that is used to facilitate the advanced power management features of the motherboard. There appears to be a conflict on your system between the BIOS and the driver layer of your system. Please ensure the BIOS and motherboard chipset are up-to-date and they support Windows 7.

    If the issue persists, you may try to disable ACPI for a try: when you start your computer. Then, open the Power Management Setup menu. And find ACPI, select "NO" to "ACPI Aware Operating System". After that, just
    type Exit and begin the installation process again.

    According to your etl file, I found this process got High disk usage:

    http://www.file.net/process/dmhkcore.exe.html

    Please note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Maybe we can try to update Easy Display Manager or disable it to check the results.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Tuesday, January 7, 2014 1:34 AM