locked
MS Project Server 2010 RRS feed

  • Question

  • I succesfully installed MS Sharepoint 2010 and MS Project Server 2010, but when I tried to configure the server I am not seeing the "Microsoft Server Services Application" service under central administration --> System Settings --> Manage Service on Server.

    Why I am not seeing this service? Without this service I can not create a PWA site.

    Any help will be appreciate it...

    Luis

    Wednesday, September 8, 2010 9:54 PM

Answers

  • I had followed the document you mentioned. As of the ULS logs, how do I access those logs?
    • Marked as answer by LuisESilva Thursday, September 9, 2010 12:42 AM
    • Unmarked as answer by LuisESilva Thursday, September 9, 2010 12:42 AM
    • Marked as answer by LuisESilva Thursday, September 9, 2010 12:42 AM
    Wednesday, September 8, 2010 10:07 PM
  • by default its here: C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS
    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    • Marked as answer by LuisESilva Thursday, September 9, 2010 12:41 AM
    Thursday, September 9, 2010 12:11 AM
  • I fixed the issue. Follow the steps I did to fix this issue:

    1. Uninstall Project server 2010
    2. Unistall Sharepoint server 2010
    3. Re-boot system
    4. Install MS Sharepoint 2010
    5. After installation is complete, uncheck the "Sharepoint Configuration Wizard"
    6. Exit sharepoint installtion wizard
    7. Re-boot the system
    8. Install MS Project Server 2010
    9. After installation is complete, uncheck the "Sharepoint Configuration Wizard"
    10. Re-boot system
    11. Run the "Sharepoint Configuration Wizard" as an administrator
    12. All services are present now

    Regards,

    Luis

    • Marked as answer by LuisESilva Thursday, September 9, 2010 12:50 AM
    Thursday, September 9, 2010 12:49 AM

All replies