none
Computer restarts after booting RRS feed

  • Question

  • Hi,

    Issue: Computer restart after booting, right before litetouch wizard starts.

    We use only offline media. Everything worked pretty good on my own pc. But when I moved everything onto server it stopped.

    Moved from: Windows 8.1, MDT2013  6.2.5019.0, ADK 8.1, winpe5.0 (drivers from dell for winPe5.0)

    Moved to: Windows Server 2008 R2, MDT2013  6.3.8298.1000, winpe10.0 (tried winPe10.0, winPe5.0, winPe5.1 drivers)

    Before, offline media was working on all computers even non dell. Now, on some models it works, but on other doesn't.

    I've mix up winPE drivers, also tried winPE without any drivers.

    Tried to separately generate x86 x64 images.

    I disabled restore state in task sequence.

    I can't even troubleshoot, cause I don't have any logs. It restarts itself, so there is no x: partition inside the memory.

    What I can do?

    Sunday, September 27, 2015 5:04 AM

All replies

  • could be a corrupted deployment share.

    When booting up into MDT, press F8 once you get access to the mouse. This will prevent MDT from rebooting.

    Run TaskMgr.exe to monitor what the status of wscript.exe and cscript.exe is. IF they have ended try running this command and seeing what the output is:

    cscript.exe x:\deploy\scripts\litetouch.wsf /debug:true /Debugcapture


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Sunday, September 27, 2015 10:51 PM
    Moderator
  • Thank you,

    it was driver issue, cause it goes without any problem in virtual environment.

    I resolved my issue. For cross platform environment I use x86 boot image. What I did:

    1. In winPe driver profile delete all x64 drivers.
    2. Delete contents of deploymentshare\boot\ folder & update deploymentshare
    3. Delete Media\Content\ folder & update offline media

    That's all!

    Monday, September 28, 2015 2:30 AM