none
dotnet framework 3.5, on an island network.

    Question

  • A W10 WS will need .NET FW 3.5, but what I *thought* was the good old IT Pro standalone installation still wants to call home.

    This box will never, ever call home. How are we supposed to take care of it and others like it?
    Tuesday, April 25, 2017 9:11 PM

All replies