locked
User profile cannot created. Try again RRS feed

  • Question

  • I have a big problem with Windows steady state.

     

    I try do create a new user, like this:

     

    1. Open Windows SteadyState.

    2. In the main dialog under User Settings, click Add a New User.

    3. In the Add a New User dialog box, in the User Name box, type a user name.

    4. Type a password in the Password and Confirm Password boxes.

    5. In the User Location drop-down list, select the drive on which you want to save the shared user profile associated with this shared user account. Normally, the files and directories associated with user profiles are stored on the system drive where Windows XP is installed.

    6. Select a picture from the Picture box to associate with the shared user profile, and then click OK.

     

     

    After i clicked OKthen "The user profile cannot created. Try again"

     

    I have Windows XP Prof.

     

    Who can me help?

     

    Sorry for my english,

    Wednesday, February 20, 2008 1:57 PM

Answers

  • Hi,

     

    From your description, I understand that user profile cannot be created in Windows SteadyState under "User Settings" with error message "The user profile cannot created. Try again".

     

    Based on our test, the issue can occur if the current user does not have full control permission to the partition. Let's first perform the following steps to modify permission and then check the result:

     

    1. Open My Computer.

    2. Right-click on the partition on which you would like to save user profile and choose Properties.

    3. Click the "Security" tab and see if "Administrators" is listed in the "Group or user names" list. If not, please click the Add button, type "Administrators" in the "Enter the object names to select " box, then click "OK" to add this group.

    4. Select "Administrators" from the list and then check the "Allow" checkbox next to "Full Control".

    5. Click the Advanced button and click the "Owner" tab.

    6. Select "Administrators" from the list and check the "Replace owner on subcontainers and objects" checkbox.

    7. Click "OK" to save changes and wait for Windows XP to transfer the ownership of all the objects on the partition.

    8. Click OK again to save changes and exit the Properties window.

     

    If you are using another user account, please also make sure it has Full control to the partitions.

     

    In addition, if the Security is not available, we need to disable simple file sharing to show it

    ===========

    1. Click Start, and then click My Computer.

    2. On the Tools menu, click Folder Options, and then click the View tab.

    3. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box.

    4. Click OK.

     

    Then, please use Administrator account to log on and then check if the issue is resolved.

     

    Best regards,

     

    Thursday, February 21, 2008 8:40 AM

All replies

  • Hi,

     

    From your description, I understand that user profile cannot be created in Windows SteadyState under "User Settings" with error message "The user profile cannot created. Try again".

     

    Based on our test, the issue can occur if the current user does not have full control permission to the partition. Let's first perform the following steps to modify permission and then check the result:

     

    1. Open My Computer.

    2. Right-click on the partition on which you would like to save user profile and choose Properties.

    3. Click the "Security" tab and see if "Administrators" is listed in the "Group or user names" list. If not, please click the Add button, type "Administrators" in the "Enter the object names to select " box, then click "OK" to add this group.

    4. Select "Administrators" from the list and then check the "Allow" checkbox next to "Full Control".

    5. Click the Advanced button and click the "Owner" tab.

    6. Select "Administrators" from the list and check the "Replace owner on subcontainers and objects" checkbox.

    7. Click "OK" to save changes and wait for Windows XP to transfer the ownership of all the objects on the partition.

    8. Click OK again to save changes and exit the Properties window.

     

    If you are using another user account, please also make sure it has Full control to the partitions.

     

    In addition, if the Security is not available, we need to disable simple file sharing to show it

    ===========

    1. Click Start, and then click My Computer.

    2. On the Tools menu, click Folder Options, and then click the View tab.

    3. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box.

    4. Click OK.

     

    Then, please use Administrator account to log on and then check if the issue is resolved.

     

    Best regards,

     

    Thursday, February 21, 2008 8:40 AM
  •  

    Thanks for your help

     

    I have completed all points and restarted my computer after this, but the result is the same.

     

    What can i do?

    Friday, February 22, 2008 10:21 AM
  • Hi,

     

    I understand that you have reset permission on the partition and the issue still occurs. Let's check if we can add user in User Accounts in Windows XP.

     

    1.       Click Start, go to "Run".

    2.       Type "nursmgr.cpl" (without quotation mark) in the box and press Enter.

    3.       Let's choose "Create a new account".

    4.       Please follow the wizard to create an account with desired account type.

    5.       Let's check if the account can be created and if we can see the user in SteadyState in "User Settings".

     

    If you encounter any other issue during the procedure, please feel free to let me know.

     

    Best regards,

     

    Monday, February 25, 2008 3:00 AM
  • I have do following things.

    Point 1:
    • I created a new user with a other Computer und export und import the User to the "Problem PC".
    • The result is the same
    Point 2:
    • When i created a user with a restricted account i get a Error message when i will choose the user with Steady state
    • With a administrator account i can now change the Proporties with Steady state und choose the user
    I think,  the problem is  out, i hope
    Monday, February 25, 2008 11:23 AM
  • Hi Sean,

    I have the exact same problem with Waldi124.  Installed v2.5 on a XP Pro(sp3) public desktop.  The only other applications installed are GW 7.02 and McAfee 8.5i.  I have created a local Admin account called Bill.  Logged on with this account.  I have checked it had full control to the PC.  Was able to create local account thru the normal Windows account creation process.  But not able to do it through SteadyState.  Please help.
    Friday, July 18, 2008 4:00 PM
  • I've got exactly the same issue. I've followed the advice on the post and haven't had any luck in managing to create a new user from within SteadyState. Koolguy5's has a similar software config to the one I'm using and having monitored the event application logs it looks like the problem may be caused by McAfee as it's showing the following error directly after trying to create an account

    Blocked by access protection rule. Access to object \REGISTRY\USER\SSW\Software\Microsoft\Windows\CurrentVersion\Policies\System\DisableRegistryTools was

    blocked by rule Anti-virus standard protection: Prevent registry editor and Task Manager from being disabled.

     

     

    Monday, July 21, 2008 2:37 PM
  • Yep.  McAfee was the problem.  After I disabled McAfee.  I was able to create user, make chages to user setting without any problem.  Thanks for your help Darlm.
    Monday, July 21, 2008 5:27 PM